IMPORTANT SECURITY UPDATES!

Discussion in 'Sager and Clevo' started by Prema, Nov 30, 2017.

  1. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    8,563
    Messages:
    6,218
    Likes Received:
    15,993
    Trophy Points:
    681
    Your Security Version is on zero while it should be on 3.
    Try to uninstall and re-install the latest ME driver.
     
  2. Sptz

    Sptz Notebook Consultant

    Reputations:
    5
    Messages:
    140
    Likes Received:
    10
    Trophy Points:
    31
    I might've missed one thing though. Should I install the Tool from your website Prema? Or just the IME driver is enough?
     
  3. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    8,563
    Messages:
    6,218
    Likes Received:
    15,993
    Trophy Points:
    681
    You can't use the Tool from the website because you have already updated by using Clevo's update. Power cycle the system (incl. un- and re-plugging power while it is off) and re-install the driver.
     
    Last edited: Jan 19, 2018
  4. Sptz

    Sptz Notebook Consultant

    Reputations:
    5
    Messages:
    140
    Likes Received:
    10
    Trophy Points:
    31
    Right, some weird stuff going on.

    So, I uninstalled IME, reinstalled, ran the scanner and it showed the correct IME version, and that it was patched and NOT vulnerable. Decided to reboot and see if anything changed and the exact same thing shows up in the screenshot I attached even though in Device Manager IME is still there with the correct latest version.
     
  5. Glzmo

    Glzmo Notebook Deity

    Reputations:
    475
    Messages:
    822
    Likes Received:
    86
    Trophy Points:
    41
    Thank you very much, @Prema ! What would the Clevo Community be without people like you that provide with free updates and mods that manufactuers either take ages to release or don't release at all? It's greatly appreciated!
     
    Vasudev, Papusan, Prema and 1 other person like this.
  6. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    8,563
    Messages:
    6,218
    Likes Received:
    15,993
    Trophy Points:
    681
    Don't worry it's patched. The reason you are seeing this inconsistency is that when using a manual driver installation method instead of the complete installer that the Intel Dynamic App service won't get installed.
     
    Vasudev, Papusan and KY_BULLET like this.
  7. idahosurge

    idahosurge Notebook Enthusiast

    Reputations:
    2
    Messages:
    36
    Likes Received:
    4
    Trophy Points:
    16
    Downloaded the ME_11_TOOL.zip and IZArc is asking for a password when I try to unzip the file.

    I have not a clue what the PW might be. I did try "admin", but that did not work.
     
  8. bigspin

    bigspin My Kind Of Place

    Reputations:
    632
    Messages:
    3,946
    Likes Received:
    560
    Trophy Points:
    181
    Thanx Prema. I think im OK!

    [​IMG]
     
    Vasudev likes this.
  9. steberg

    steberg Notebook Evangelist

    Reputations:
    244
    Messages:
    556
    Likes Received:
    449
    Trophy Points:
    76
    Password in OP.
     
    Vasudev likes this.
  10. idahosurge

    idahosurge Notebook Enthusiast

    Reputations:
    2
    Messages:
    36
    Likes Received:
    4
    Trophy Points:
    16
    Thanks steberg I found the PW.

    When updating my Clevo N130BU I get this in the error log:
    "Error 8704: Firmware update operation not initiated due to a SKU mismatch"
     
    steberg likes this.
Loading...

Share This Page