IE9 and Notebook review forums problem

Discussion in 'Windows OS and Software' started by ScuderiaConchiglia, Apr 18, 2011.

Thread Status:
Not open for further replies.
  1. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    I have been having a discussion with the admin of Notebook Review forums about an issue with IE9 and the version of vBulletin that is being used here. Specifically, when I click on the icon to go to the first unread message in a thread, I wind up back to the same message I read days ago. Sometimes this can be four or more PAGES back from the next to be read message.

    The admin I spoke with is seeing the same issue, but it appears to be only an issue for IE9 users. I visit a few other forums that user the same software and don't have the problem there, but at least one of them is on the latest version of vBulletin. The admin indicated that the version here is slightly modified from the stock version and might be a contributing factor.

    What I am asking of the folks here is,
    1. Please ONLY respond if you are using IE9.
    2. Please don't suggest your favorite browser as a solution. I am trying to find out why IE9 is reacting this way.
    3. Tell me if you are seeing the same issue.
    4. Tell me if you visit other forums using vBulletin and if the problem exists there. Making specific note if they are on version 3.6.4 (the version # always appears at the bottom of every vBulletin page)

    Thanks for the help. I promised the admins here I'd compile and report back any findings.

    Gary
     
  2. lineS of flight

    lineS of flight Notebook Virtuoso

    Reputations:
    363
    Messages:
    2,330
    Likes Received:
    2
    Trophy Points:
    55
    The only question from the ones you have listed that I can answer within the guidelines that you mention is whether I have experienced the same problems using IE9.

    The answer to that is yes. I now use the "New NBR Style", which does NOT show the same problems as using the vBulletin version.
     
  3. jnjroach

    jnjroach Notebook Evangelist

    Reputations:
    431
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    30
    I use IE9 exclusively and Ione not seen the issue here, but I have seen it at the Sister Site TabletPC Review.

    I also frequent Pocketables.net and they use V bulletin and have had no issues there or at TabletPC Buzz another V bulletin site.

    HTH,
     
  4. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,521
    Likes Received:
    170
    Trophy Points:
    131
    SAme issue here Win 7 home - IE 9.0.8112.16421.
    Thanks for raising this issue, I had been using search exclusively to find posts.


    vBulletin default style
     
  5. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    OK for those of you seeing the issue, which "skin" are you using? On the lower left of every page, just above the vBulletin version number is a drop down box. I had been using the "vBulletin default style" since it minimized the number of ads, but I hear reports that that may actually be the culprit and if I switch to "NotebookReview Style" the issue will go away. I did so last night but cannot tell yet if this is a fix or not. I'll give it a day and report back.

    Gary
     
  6. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    Which "skin" are you using here? (See my question above.)

    Gary
     
  7. jnjroach

    jnjroach Notebook Evangelist

    Reputations:
    431
    Messages:
    307
    Likes Received:
    0
    Trophy Points:
    30
    I'm using the V Bullitin default skin here and at TabletPC Review, which is the same as TabletPC Buzz and Pocketables.
     
  8. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    Truly the NEW NBR Style or just NBR style (two different options)??? I ask because try as I might I cannot select the "NEW NBR" Style at all.

    Gary
     
  9. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    Yes, FINALLY did get it to switch to the "NEW" one.

    Gary
     
  10. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,039
    Likes Received:
    0
    Trophy Points:
    205
    The switch to "New NBR Style" didn't solve the issue. But I uncovered a bit more info. If I go to the Control Panel and view the subscribed threads there is a small down-pointing triangle next to each thread title. If I click on it to take me to the next to be read message in a thread it does not work. It takes me to the same OLD message every time. The URL behind this triangle is for example:
    h*ttp://forum.notebookreview.com/sony/429745-windows-7-clean-install-guide-vaio-fz-new-post.html

    Once in that thread at the top of the post in the thread there is a dark menu that shows just below the page x of x info. To the far left is a "button" that reads "View first unread". If I click that, it works!!! I immediately am taken to the first unread message in that thread.

    The URL for that button is:h*ttp://forum.notebookreview.com/sony/429745-windows-7-clean-install-guide-vaio-fz-75.html#post7395316

    I am going to relay this info to the admin and see if that sheds any light.

    Gary

    NOTE: I obfuscated the HTTP in the URL's above to keep the forum software from turning them into links and hiding the actual text.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page