IDE on my 7811fx

Discussion in 'Gateway and eMachines' started by Eric618, Apr 25, 2009.

Thread Status:
Not open for further replies.
  1. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    Hey guys,

    I just installed a 60gb OCZ Vertex on my 7811. I did a fresh install of Windows 7 build 7077. Everything is great, but I can only boot in AHCI mode. I get a BSOD and reboot when I try to boot into IDE. Most of what I read on the OCZ forums is I'll get better speeds in IDE.

    How can I switch to IDE? Thanks! :)
     
  2. madmook

    madmook Notebook Evangelist

    Reputations:
    43
    Messages:
    429
    Likes Received:
    20
    Trophy Points:
    31
    Re-install in IDE mode?
     
  3. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    There's a fairly straightforward way to do it, I just don't know what it is. I was able to Get AHCI up and running after and IDE install on Win XP recently. I know AHCI-IDE is simpler than that.
     
  4. nacr05

    nacr05 Extreme Overclocker

    Reputations:
    255
    Messages:
    1,437
    Likes Received:
    0
    Trophy Points:
    55
    I think it has to do with some registry edit, not sure though.. I could be way off though.
     
  5. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    No one knows?
     
  6. AGlobalThreatsK

    AGlobalThreatsK Notebook Evangelist

    Reputations:
    63
    Messages:
    653
    Likes Received:
    0
    Trophy Points:
    30
    Please post the link where they are telling you IDE mode is recommended.
     
  7. Eric618

    Eric618 Notebook Consultant

    Reputations:
    1
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    30
    There are several threads on the OCZ forums suggesting IDE. There's also some suggesting AHCI. Go check out the forums.
     
  8. AGlobalThreatsK

    AGlobalThreatsK Notebook Evangelist

    Reputations:
    63
    Messages:
    653
    Likes Received:
    0
    Trophy Points:
    30
    Ive been on the forums since January.

    I haven't seen any threads suggesting IDE mode.
     
  9. wootage

    wootage Notebook Consultant

    Reputations:
    12
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    30
    I'm here to post a way to get XP to run AHCI mode so that my new Vertex can run on the fastest mode.

    My understanding is that these SSDs are so fast, the chipset can be a limiting factor, so having ACHI enabled is good because it gives you Native Command Queueing.
     
  10. Big Mike

    Big Mike Notebook Deity

    Reputations:
    57
    Messages:
    956
    Likes Received:
    1
    Trophy Points:
    31
    Unfortunately my attempts to go from AHCI back to IDE were all unsuccessful (the masterdrive I have supposedly also works better in IDE). I think a reinstall is the only option. The other way (IDE->AHCI) can be done with a driver change and reboot. Some computers have no problem jumping backwards but this one seems to. Also FWIW, ESata, at least under XP, no longer works in IDE mode.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page