i7 6700HQ won't clock above 1.7GHz...

Discussion in 'Dell XPS and Studio XPS' started by antik, Jul 16, 2018.

Thread Status:
Not open for further replies.
  1. antik

    antik Notebook Geek

    Reputations:
    0
    Messages:
    98
    Likes Received:
    11
    Trophy Points:
    16
    Hi all, I've noticed as of recent the i7 in my 6700HQ won't clock above 1.7GHz. I have tried both Prime 95 and Cinebench R15. Does anyone know what settings could be causing this? I originally thought it was my undervolt settings, but same problem with default voltages...
     
  2. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    What notebook do you have?
     
  3. antik

    antik Notebook Geek

    Reputations:
    0
    Messages:
    98
    Likes Received:
    11
    Trophy Points:
    16
    9550...
     
  4. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    You're likely suffering from the VRM problem

    Here to fix:
    [​IMG]
     
  5. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,363
    Messages:
    3,342
    Likes Received:
    3,611
    Trophy Points:
    331
    Check Dell power manager. If the fan profile is set to ultra quiet or whatever it is, it won't let the CPU turbo.
     
    Vistar Shook likes this.
  6. pressing

    pressing Notebook Deity

    Reputations:
    273
    Messages:
    1,802
    Likes Received:
    894
    Trophy Points:
    131
    You can also install free ThrottleStop software. Then click SpeedShift (set EPP between say 0 and 78) and that should allow your CPU to run full turbo speeds. Don't run this & Intel XTU at the same time as they tend to conflict.

    As Danish notes, if your CPU runs full turbo but then drops speeds on benchmarks, you may have a throttling problem.
     
    Vistar Shook likes this.
  7. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,363
    Messages:
    3,342
    Likes Received:
    3,611
    Trophy Points:
    331
    If the Dell fan control is set to ultra quiet it will override TS settings though.
     
    pressing likes this.
  8. pressing

    pressing Notebook Deity

    Reputations:
    273
    Messages:
    1,802
    Likes Received:
    894
    Trophy Points:
    131
    Not the case on my 9550. SpeedShift will override and allow the CPU to hit max turbo clocks on my Skylake i5 (6300HQ) regardless of setting on Dell Command I Power Manager.

    Of course EPP needs to be set rather low (say between 0 and 80) for max turbo.
     
  9. custom90gt

    custom90gt Doc Mod Super Moderator

    Reputations:
    7,363
    Messages:
    3,342
    Likes Received:
    3,611
    Trophy Points:
    331
    Have you tried it? In the long long ago when I had my 9550s it wouldn't. The first time I ran across the cpu not clocking up I was stumped till I remembered that I had set ultra quiet mode. Maybe Dell fixed that.
     
  10. pressing

    pressing Notebook Deity

    Reputations:
    273
    Messages:
    1,802
    Likes Received:
    894
    Trophy Points:
    131
    Tried it just before I wrote the previous post.

    In my experience you are correct as a general matter. But if one enables SpeedShift, SpeedShift takes priority and does allow the CPU to hit max clocks on my 9550.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page