I don't get these voltage regulations

Discussion in 'Sager and Clevo' started by Gonzberg, Feb 20, 2020.

  1. Gonzberg

    Gonzberg Notebook Enthusiast

    Reputations:
    11
    Messages:
    39
    Likes Received:
    8
    Trophy Points:
    16
    Hey guys,

    I don't get how these voltage regulations work.
    Is there a bug maybe or is it just beyond my understanding?

    As you can see, I run override mode with 1.13V and and offset of -0.75mV.
    For monitoring I used HWinfo and in non of the scenarios I see any voltages that fit my settings.
    The BIOS settings are identical by the way.
    IMG_20200217_210703_copy_1152x864.jpg

    It's a dsanke bios modded P870KM1-G with 8700k by the way.

    Thanks for your help!
     
  2. jc_denton

    jc_denton V̖̟en̰g̻̼̰̩͙ea̲n̪c̭e̼ ͍̘̤͓̟̤Is̙͔ ̤Mi̻̭̣͎͍ͅn̰ḙ

    Reputations:
    5,237
    Messages:
    2,117
    Likes Received:
    3,198
    Trophy Points:
    281
    VID is not VCORE
     
    Papusan likes this.
  3. Gonzberg

    Gonzberg Notebook Enthusiast

    Reputations:
    11
    Messages:
    39
    Likes Received:
    8
    Trophy Points:
    16
    Okay, I think I got the differences, but what value am I setting in bios (=control center) then? Vcore?
     
  4. jc_denton

    jc_denton V̖̟en̰g̻̼̰̩͙ea̲n̪c̭e̼ ͍̘̤͓̟̤Is̙͔ ̤Mi̻̭̣͎͍ͅn̰ḙ

    Reputations:
    5,237
    Messages:
    2,117
    Likes Received:
    3,198
    Trophy Points:
    281
    The override voltage is affected by AI AC/DC Loadline value. You can read a bit more about the AC/DC loadline here.
    However, I would not recommend messing with it and simply use 'adaptive voltage' with a higher undervolt.
     
    Papusan likes this.
Loading...

Share This Page