I bought my FIRST REAL UPGRADEABLE LAPTOP! I spent $1,100 USD. How did I do?

Discussion in 'Sager/Clevo Reviews & Owners' Lounges' started by tps3443, Nov 8, 2019.

  1. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    164
    Messages:
    644
    Likes Received:
    295
    Trophy Points:
    76
    So if my base frequency is 1,657Mhz, then why does my base only run at 1,557Mhz in games on the menu screens and things like that?


    [​IMG]
    [​IMG]
     
  2. jc_denton

    jc_denton Notebook Deity

    Reputations:
    1,227
    Messages:
    888
    Likes Received:
    947
    Trophy Points:
    106
    When there's low load on the GPU, ie. loading screen, the card will enter a lower P-state that has a lower clock speed.
     
    Arrrrbol likes this.
  3. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    164
    Messages:
    644
    Likes Received:
    295
    Trophy Points:
    76
    I think you’ve misunderstood. In a non load state the card should say 1,656 and not 1,556. Because the default clocks are 1,656.

    the card is factory overclocked to 1,656 but afternurner and in games menus with light load do not represent this 100mhz factory overclock.


    So if my base frequency is 1,656 why does it only show 1,556? Where is it even getting this frequency from?

    do you see the GPU-Z?
     
    Last edited: Nov 14, 2019
  4. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    804
    Messages:
    2,489
    Likes Received:
    2,342
    Trophy Points:
    181
    Clock speeds listed in GPU-Z are meaningless anyway.
     
  5. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    164
    Messages:
    644
    Likes Received:
    295
    Trophy Points:
    76
    My GPU does not clock down. Not even during idle power state. Tried balanced power plan, it is stuck at 3D performance 100% of the time. Oh well.
     
  6. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    804
    Messages:
    2,489
    Likes Received:
    2,342
    Trophy Points:
    181
    What’s your power management mode in Nvidia Control Panel set to?
     
  7. jc_denton

    jc_denton Notebook Deity

    Reputations:
    1,227
    Messages:
    888
    Likes Received:
    947
    Trophy Points:
    106
    You can force different P-States with nvidiainspector tool.
     
  8. Tyranus07

    Tyranus07 Notebook Consultant

    Reputations:
    50
    Messages:
    251
    Likes Received:
    76
    Trophy Points:
    41
    Use HWinfo64, HWmonitor or the tab "monitors" on gpu-z to check the Real Time clock. On Windows desktop at idle the clock should be like 100+ MHz

    Enviado desde mi G8441 mediante Tapatalk
     
  9. tps3443

    tps3443 Notebook Evangelist

    Reputations:
    164
    Messages:
    644
    Likes Received:
    295
    Trophy Points:
    76
    It is on high performance but neither power mode in NVcontrol panel helps lower to the 2D clocks, and even with high performance a GPU will still downclock. I’ve tried everything. Uninstalled msi AB completely, reinstalled GPU drivers, changed windows and nvidia power levels and it runs full tilt 24/7.

    so I’m just gonna leave it that way.

    My cpu does the same thing. Even with windows on balanced power. Even power saver mode still pushes and runs 5Ghz on the cpu lol.

    I’ve got speed step on in the bios.

    I may have to reinstall windows.
     
    Last edited: Nov 14, 2019
  10. jc_denton

    jc_denton Notebook Deity

    Reputations:
    1,227
    Messages:
    888
    Likes Received:
    947
    Trophy Points:
    106
    C-States are likely disabled in the bios.
     
    Fire Tiger likes this.
Loading...

Share This Page