HP ZBook 17 G3 Owners Lounge

Discussion in 'HP Business Class Notebooks' started by 606320, Feb 14, 2016.

  1. Lifecast

    Lifecast Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    8
    Trophy Points:
    6
    yeah the Original 200w power supply works. I have both my 17" Zbook G3's with the 980m and the 1060m running on the 200w PU.
     
  2. Lifecast

    Lifecast Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    8
    Trophy Points:
    6
    Update: 1060m died. One of the resistors on the bottom side near the IC 024 has burn mark on one side and the laptop wouldnt even turn on. Removed the 1060m and system booted. Could try to replace it but its super tiny. Rather just buy a new card, dont want to spend money on trying to fix it and buy the right stuff to fix it with. (soldering iron etc.)

    The 1060 has a different chip layout that does not match heatsink exactly, I figure that it didnt have enough cooling from the heatsink there. The 1060m worked for a good 3 or 4 months though through all my games. Out of all the games it died on loading Ages of Empires 2.

    I am probably going to get a another 980M MXM and be done with it since I know its the exact layout for the heatsink. My other ZBook 17 G3 has had a 980m in it for almost a year already with no issues.
    I got this Zbook 17 G3 later and thought Id experiment and try to go above the 980m with the 1060m so at the end it worked but didnt last long.


    Current Laptops
    HP ZBook 17 G3 w/980m
    HP ZBook 17 G3 dead 1060m, pending to get another 980m
     
    marcelvn likes this.
  3. nl_dave

    nl_dave Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    5
    Trophy Points:
    6
    Finally bought myself a Zbook this week. The Zbook 17 G3 with a M3000M. I researched it over and over again before I decided to buy it but what a nice upgrade it is from a 8770W.

    However.. I cannot fix one thing and this are the lower trackpad buttons? When the trackpad is disabled those buttons stay active? Very annoying during writing! Installed latest drivers from HP website (19.0.19.69 Synaptics LuxPad V1.3 it says). The upper row is disabled but the lower row isn't when I click on "disable" in the Windows 10 mouse section. If I leave it enabled and I double tap the trackpad to disable then the pad is disabled but both the upper and lower row mouse buttons stay active.

    What is going on? Installed latest BIOS (1.45) didn't help also, cannot find any trackpad settings to begin with in the BIOS. What am I missing?
     
    Lifecast likes this.
  4. nl_dave

    nl_dave Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    5
    Trophy Points:
    6
    OK .. One hour later...

    I figured out that Windows 10 also has an enable/disable touchpad switch by itself (Mouse -> (Synaptics) TouchPad and then this large Microsoft mouse and touchpad button . Now its completely off. But.. As a result double tap doesn't work also anymore to activate the trackpad. Brilliant! /sarcasm

    Ah well, at least those buttons are inactive now.
     
    Lifecast likes this.
  5. The_Overseer

    The_Overseer Notebook Enthusiast

    Reputations:
    2
    Messages:
    11
    Likes Received:
    3
    Trophy Points:
    6
    Could use some assistance here, if anyone has some experience with this:

    So...I have been working for several weeks on a very significant project. And unfortunately...haven't been having much luck. I decided that I wanted to go AMD. Most cards I've tried have worked fine, temp control and all. But...this most recent one...I haven't been able to. And I really...really would like it, if it could work somehow.

    To be specific, it's a G3 as implied...and the card I'm trying to get to work is a 4GB RX 480/Radeon Pro WX 7100. The problem I have is, simply, the laptop refuses to recognize this card. In Windows, it doesn't see it. When the BIOS is switched to dedicated graphics mode, there's no output at all.

    It's exactly the same in a Zbook 17 G1. I've been trying to fix an MSI GT60 to get a different brand to try it with, but unfortunately, that hasn't worked. Can anybody, perhaps, give me some advice or things to consider?

    I do have a SPI flasher and have tried several different VBIOS to see if, perhaps, a VBIOS flash could take care of the issue.

    As such, I can try other VBIOS, or modded VBIOS, and I've studied Polaris so I know how to pass the signature checks. At this point, I'll try almost anything.

    If possible...could I get some assistance from people who are more knowledgeable? Or do I need to downgrade my goals to S7100X?
     
  6. nl_dave

    nl_dave Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    5
    Trophy Points:
    6
    wow, very nice achievement!

    but, what does "can't drive the screen reliably" mean? What happens? You posted this message over a year ago, something changed in the meantime? Still satisfied?


    --
    It's a cheap but weird choice because I think it's an AUO149D which does a below average job on basically all levels. Better would be a CMN175D, if that would work.
     
    Last edited: Apr 12, 2020
  7. Bonzomadrit

    Bonzomadrit Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hi.
    Has anyone tested graphics Quadro P series like P3000 P4000 or P5000 with HP Zbook 17 G3. Is that works?
    Thanks for answer.
     
  8. marcelvn

    marcelvn Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Sorry to hear that.. Thanks for sharing. So the burned part matches the unprotected area in the heatsink? Do you think a simple mod / thermal pad would address that?




     
  9. Ahweeuhl

    Ahweeuhl Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I just bought a refurbished Zbook G3 17 on Newegg for $600. And to my surprise... it's COMPLETELY NEW!!! I looked at HW id and found that the on time was all from me.

    the specs I got was 6820HQ, 16GB (1Stick), M3000M.

    I bought a P4000 on ebay for 260 bucks. of which i think is a Steal. got another Stick of 16GB, and a 120hz screen.

    I haven't had time to install all the upgrades yet, but i'll keep you guys posted!
     
  10. Lifecast

    Lifecast Notebook Enthusiast

    Reputations:
    0
    Messages:
    11
    Likes Received:
    8
    Trophy Points:
    6
    Id be interested how this works out after you do the upgrades also.




     
Loading...

Share This Page