*HP Envy 15 (11XX / 12XX series) Owners Lounge!*

Discussion in 'HP' started by wild05kid05, Jan 14, 2010.

Thread Status:
Not open for further replies.
  1. bubzers

    bubzers Notebook Evangelist

    Reputations:
    432
    Messages:
    345
    Likes Received:
    2
    Trophy Points:
    31
    @ richalot

    i would say no. the layout is different. the 1st/2nd gen (4830/5830) have the app keys down the left side of the keyboard. the new version does not have these. the arrow keys are different and the key spacing looks different, too
     
  2. brt02

    brt02 Notebook Consultant

    Reputations:
    1
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    30
    yup, and you would lose the backlit function in any case, because i guess there would be no way to power it. (no connector on motherboard)
     
  3. richalot

    richalot Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Thanks guys. I noticed that there was an LED light on my caps lock key so I wasn't sure if there was a power source for it that could power a full backlit. I didn't realize the key layout was completely changed, however. I should have taken a close look at those photos ;)
     
  4. moviemarketing

    moviemarketing Milk Drinker

    Reputations:
    1,036
    Messages:
    4,247
    Likes Received:
    881
    Trophy Points:
    181
    For some reason I had a lot of problems with Witcher 2 at 1080p even though other games like Skyrim, DXHR, Arkham City, Mass Effect 3, Sniper Elite V2, Counterstrike: Go, DOTA 2, all run just fine at 1080p, often with most settings maxed.

    I tried reducing all the Witcher 2 graphics settings to the lowest possible and it still seemed laggy and unresponsive. At the time when I tried this, it was last year, so I'm guessing it was 11.X Catalyst drivers. If I ever install Witcher 2 again, I might need to play at 1600x900, unless one of the recent patches for the enhanced edition of the game improved the optimization.
     
  5. timestap

    timestap Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys I really need your help. After my hard drive died a couple months ago (probably due to heat). I have been unable to access the bios.
    I bought a new WD 320GB 5400RMP drive to replace it. It works fine except that I'm pretty much idling at 60 degrees C for CPU, which is atrocious.

    I think the problem lies in my inability to access the bios. When I hit F10, I would be brought to the bios screen, but I wouldn't be able to move around with my keyboard. Therefore, I think the fans aren't really able to do anything.

    I flashed my bios (I had F.2B). Now, when I push F10, I would get a black screen.

    Have any of you experienced this? Is it a broken BIOS chip, or corrupted bios, or what is it?

    Thanks for your help in advance
     
  6. Starcr0ss3r

    Starcr0ss3r Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    You may have the cooling on Passive in Control Pane > Power Options > Change Power Settings > Change advanced power settings > Processor Power Management > System Cooling Policy. You could change it to Active in each of the power plans that you use.

    Mine idles from 51-55. It could also be that your ambient air temperature is warm, now that it is hot in the northern half of the world. Dust in the air vents and things of that nature could cause the airflow to become stifled.

    60 C isn't all that bad. Cleaning out some dust may do the trick.

    It could also be that your new drive is generating more heat than your old one and driving up the temp inside your case. I'm not sure if you were aware of the drive temp preceding your drive failure. I wouldn't necessarily blame it on heat. HDD fail quite often for various reasons.

    Not sure about the BIOS deal -- although it does have a setting "Fan Always On" which defaults to On, I believe.

    You should be able to hear the CPU fan if it works. There is also a GPU fan, however.

    A temporary solution is using a program like ThrottleStop to slow down your CPU, or you can slow it down by other means.

    You could try a BIOS reflash or flash it back to potentially solve your F10 problem.
     
  7. timestap

    timestap Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hey thanks for the reply. I've got all these settings enabled... doesn't do me any good. I've got active cooling, I've got my notebook setup on a raised surface for better airflow. Its still going at a high temp to the point that its uncomfortable

    I think its the BIOS problem. I've used the Insyde bios flasher from HP but it doesn't seem to work. I would flash and I would hear the fan spinning really hard and then shut down. But it doesn't rly work.
    Should I be flashing it in windows using the EXE or some other method?
     
  8. Starcr0ss3r

    Starcr0ss3r Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just go through this thread and also any related ones. You'll find some answers. I'm pretty sure one of the users even made an alternative BIOS for the Envy 15 11XX/12XX series, so checking that out would probably give some answers regarding the BIOS.
     
  9. brt02

    brt02 Notebook Consultant

    Reputations:
    1
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    30
    Not sure the modded bios would help here. We did nothing to help sort out the bios setup (F10) issue. The only thing i would suggest is extracting the contents of the hp spxxxxx.exe file (using a program like winrar) and editing platform.ini from bios=0 to bios=1, under the 'region' subheading and try running insydeflash.exe after that.

    alternatively just extract and copy over the file i've attached into the folder with the bios file.
     

    Attached Files:

  10. SebbesApa

    SebbesApa Notebook Enthusiast

    Reputations:
    9
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    5

    Hi!

    Is this your latest color profiles?

    TNX!!
     
    Last edited by a moderator: May 8, 2015
Loading...
Thread Status:
Not open for further replies.

Share This Page