HP Elitebook 8760w CPU and GPU upgrade

Discussion in 'Hardware Components and Aftermarket Upgrades' started by terabyt3, Oct 7, 2020.

  1. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Do i need to put the cooling pads on the gpu chips after every test or isnt that needed when testing for some minutes.
     
  2. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Will try to hook up a monitor tommorow and see what happens. By the way im not getting any hp logo just black screen and fans are spinning normal wit leds on also normal with my old gpu which is the 5010m. With the new gtx 980m im getting fans spinning at full and shutting down and again repeating this.

    Also no beeping sounds when starting.
    I dont have any other laptop to tedt the gpu cards to narrow down the problem.
     
  3. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Tried with a external monitor still noting. Everything seems to be working normal fan spinning nornal with leds nornal but black screen. This is with my old gpu.

    Installing new gpu gtx 980m is also black screen but fans spinnibg at full and then shutting down. Leds on the right front of the laptop will be at first start
    Wifi orange. Power white. Power bolt no led i dont have the battrry in. Hdd orange.

    Before its shutdown led will only show up on will power white and then to power bolt icon and then shutdown.
     
    Last edited: Nov 22, 2020
  4. senso

    senso Notebook Deity

    Reputations:
    540
    Messages:
    1,613
    Likes Received:
    749
    Trophy Points:
    131
    Did you try just using one RAM stick, try all the slots.
    Did you already do a clear CMOS?
     
  5. mirage_bg

    mirage_bg Notebook Deity

    Reputations:
    38
    Messages:
    781
    Likes Received:
    144
    Trophy Points:
    56
    If your cpu fan is spinning like crazy, you‘ve forgotten to secure the cpu lock on the slot.
    Check this, pls.
    And doing CMOS reset is pretty good advice, too!
     
  6. jotm

    jotm Notebook Evangelist

    Reputations:
    346
    Messages:
    476
    Likes Received:
    83
    Trophy Points:
    41
    I had to reset CMOS when I installed a new processor (also black screen), I used this procedure: remove main battery and AC adapter, remove hard drives and RAM (not necessary but just in case), remove the CMOS battery and hold the power button for ~30 seconds then leave the battery unplugged for 5 minutes.

    Plug everything back in and try powering it up, could take 2-3 attempts. Everything worked fine afterwards.
     
  7. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the replies guys

    Cpu lock is good i checked that.

    Trying to do the hard reset merhod.
    I tried it before but without putting out everything and waiting for 5 minutes or so.

    Will report back when im done .
    Fan is only spinning at fullest when the new gtx card is installed. When mine old gpu card is in there i dont get any crazy fan spinnning or so only black screen leds are also oke no flashing or bleeping.
     
  8. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Mirage_bg when installing the new gpu which is the gtx do i have to put chsnge the bios setting startuo to eufi. Cause i thibk forgot that part. And now trying to install my old gpu so i can change that but al i get is that black screen.

    Could this be the problem with the new gtx

    Or you think something else fried in one of the thibgd i did. I am mostly very carefull with handeling laptop its strange i cant get my old gpu back to work. I also had to change the x bracked on the new gtx and putting my old x bracked whichnis on the quadro on the new gpu.
     
  9. terabyt3

    terabyt3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    5
    Tried the cmos reset still no luck.

    What would be the next step i can take. Should i just buy a gpu like the 3000m and see what happens so we can narrow the problem down. Im trying to figure out if this a gpu or motherboard problem. What else could this be? Very strange that it stopped working suddenly

    What are the symptoms if install the new gtx card without changing the startup to uefi. Are thos symptoms the same like me. Fans spinning at fulles and then shuttin down it self.
     
    Last edited: Nov 22, 2020
  10. mirage_bg

    mirage_bg Notebook Deity

    Reputations:
    38
    Messages:
    781
    Likes Received:
    144
    Trophy Points:
    56
    You don‘t need to enable UEFI, but definitely need to disable „Secure Boot“ prior installing the new GPU.
     
Loading...

Share This Page