*HP EliteBook 8740w Owners Lounge - PART 1*

Discussion in 'HP Business Class Notebooks' started by SecretAsianMan, Mar 24, 2010.

Thread Status:
Not open for further replies.
  1. NotebookGrail

    NotebookGrail Notebook Evangelist

    Reputations:
    156
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    30
    Ok folks. I got my replacement 8740W with DC2 this tuesday. It came with the Hitachi 7k500 320GB HDD. Here is a quick summary report.

    Surprisingly, this new unit is not having any problems with fan/noise/end of world screen,etc. It came with BIOS F.05 The BL keyboard was giving a sound when typing the characters on the left to center. So i swapped it with my existing unit. And the Hitachi HDD was not giving any sounds like my WD did. But i heard that WD is better than Hitachi. I can still swap them as i have both the units. What do you say, folks?

    No glowing pixels.

    Now coming to the sad part. I compared the two screens side by side with same setting (HP MDA). The new one is emitting brighter and is kind of feeling like having a red tone (like Aikimox unit problem?). Either my old unit is wrong and i got used to it and makes the new one feel bad (or) the new one is actually bad.:confused: :confused:. I will post pictures when i get home.

    I also bit the bullet on the SSD. Got a Crucial RealSSD C300 256GB for $470 from TD. Put that in and did a clean install and all is so far good. The only problem is i am getting a low 4k read/write values in Benches.
    [​IMG].
    When i run in Safe Mode, its a bit better.
    [​IMG].

    I read in crucial forum that even in 8540W, it was giving the same results.
    Link to crucial

    Even RampageII with his Intel X25-M on raid 0, was getting lower values.

    For for folks out there with SSD on 8740W, can you post your numbers (both Crystal Disk and AS SSD).
    Please note that i followed all the guides in the world for installing SSD. (AHCI, disabling pagefile,superfetch,prefetch, cache,etc,etc..). I also installed the latest Intel RST drivers for AHCI.


    For those that did a clean install, did you get your HP support assistant, HP power assistant to work?. Does the HP_TOOLS drive need to be present for this to work?. The HP PA gives some database error. I installed both HP PA and HP PA data.
     
  2. m8o

    m8o Notebook Evangelist

    Reputations:
    247
    Messages:
    560
    Likes Received:
    3
    Trophy Points:
    31
    Stick w/the Hitachi. I've had more WD drives crash on me than any other type. So I'm biased, but you asked for opinions and that's mine. ;)

    Regarding the 'tint'. If it's anything like I've seen, I get that whenever I touch the pre-configured color spaces (even just changing the screen brightness) and switch the selected space after a few hours. Resetting any color space that is named with the prefixed 'User' always puts things back to normal (or just reseting the whole thing with the button in the right column)
     
  3. gaah

    gaah Notebook Deity

    Reputations:
    180
    Messages:
    793
    Likes Received:
    2
    Trophy Points:
    31
    You're happy being stuck in the middle ages, and no option to update your graphics driver to get new features. Good for you.
     
  4. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,196
    Likes Received:
    91
    Trophy Points:
    466
    I'm happy having a working system. I bought it for software development and gaming. :)
    Some people prefer to waste their time on digging and will always find something to complain about.
    You never even mentioned what do you need a laptop for.
    And from what I see, - you will not even buy this system.
    So why bother. :)
     
  5. m8o

    m8o Notebook Evangelist

    Reputations:
    247
    Messages:
    560
    Likes Received:
    3
    Trophy Points:
    31
    My 1st decade programming & using computers I was of like mind to gaah today... this being the tail-end of my my second decade developing? I just want crap to work! :p
     
  6. ThinkFr33ly

    ThinkFr33ly Notebook Guru

    Reputations:
    6
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    It was only 11 business days from the time I ordered until the time mine shipped. And that includes at least a 2 day delay because I called to change my shipping address and it put the order on hold without me knowing.

    Without that, it would have shipped in 9 business days.
     
  7. Aikimox

    Aikimox Weihenstephaner!

    Reputations:
    5,955
    Messages:
    10,196
    Likes Received:
    91
    Trophy Points:
    466
    Exactly. It takes time to realize that chasing ghosts won't make you happy.
    BTW, do you have any video driver related complaints?
     
  8. m8o

    m8o Notebook Evangelist

    Reputations:
    247
    Messages:
    560
    Likes Received:
    3
    Trophy Points:
    31
    Well, I'll start by saying I'm mainly a 2D user. In that light, there are some symptoms that hint at the thought that things could be running better, but I think patients is warranted given this machine was just recently released and at risk of repeating myself to the other readers (as you already know this) likely earlier than it was ready to be released at that. I think the best answer to what gaah brings up would be answered in the 8710w, 8510w, 8730w and 8530w owner's threads.

    As to make use of 10-bit mode in PS CS5 I need to have the OS/driver set to operate in it. As I continue to see instability & boot problems a few boots after changing that, I've changed to run in 10-bit mode and I leave it there. That "turns-off" Aero. I'm OK with that. In that mode of operation, let's say I have Chrome or other browsers loaded, and spend a good deal of time in Lightroom or PS CS5. There are times when I bring the browser to the foreground that I observe painting of the screen to visibly take a few seconds to accomplish the task. Given the level of processing present, that comes as a surprise. Sure, and one thread of one core isn't "all that fast", but I'd expect the graphics card to be taking care of that part anyway. So there's likely better performance to come, as I suspect Greg Stanton and others have seen similar behavior. ;)

    In regards to 3D, when I 1st ran that Crysis demo you pointed us to months back it started up in "low-rez mode". The screen update rate was horrendous with choppy video and visible scan line breaks the bottom 1/3 of the screen when the intro was playing; I didn't even allow it to get to the game-play part . When I set the game to play in full-rez mode, all operated perfectly. Amazing actually, as I remember the days when the opposite would be required -- to lower and lower the resolution to get smooth video and game play.
     
  9. rallyak

    rallyak Notebook Enthusiast

    Reputations:
    6
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    Nice, I might be in luck then. It's sad but I was almost hoping it was still a few weeks out. I'm waiting till the last minute to buy RAM and a SSD to hopefully save a few $$$.
     
  10. gaah

    gaah Notebook Deity

    Reputations:
    180
    Messages:
    793
    Likes Received:
    2
    Trophy Points:
    31
    I brought up 2D previously in case you miss my post, the M7820 being based on the 5870 doesn't have any 2D acceleration in the 8.683.x driver, it wasn't until recently that it was fixed.

    Regardless of this problem I might join all the owners here of the 8740w, just a few more things I need to become familiar with before I can affirm my decision.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page