*HP EliteBook 8560w Owners Lounge*

Discussion in 'HP Business Class Notebooks' started by bkleven, May 25, 2011.

  1. repman244

    repman244 Notebook Geek

    Reputations:
    9
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    15
    Not normal. If I were you I would remove the CPU heatsink clean the dust inside, and re-apply TIM.
     
  2. Fungus99

    Fungus99 Notebook Consultant

    Reputations:
    3
    Messages:
    234
    Likes Received:
    18
    Trophy Points:
    31
    Has anyone managed to get the m2200 working? Apparently it is a maxwell based gpu though not sure if it's 3.0a like the m2000m
     
  3. Fungus99

    Fungus99 Notebook Consultant

    Reputations:
    3
    Messages:
    234
    Likes Received:
    18
    Trophy Points:
    31
    I have windows 10 installed running an old BIOS released all the way back in 2011.
    The latest BIOS available (2014) on the hp site is only available with Windows 8.1? (There is no windows 10 drop down option). Is it safe to install it despite running windows 10? Same applies to all the other available drivers for download.

    I currently only use driver booster to update drivers.
     

    Attached Files:

  4. Fungus99

    Fungus99 Notebook Consultant

    Reputations:
    3
    Messages:
    234
    Likes Received:
    18
    Trophy Points:
    31
    I should but sometimes during start up temperature will stay around 45-52 degrees with the temp and fans suddenly increasing for no apparently reason after 30 mins or so. To me this indicates some time as running in the background and is stressing the cpu/gpu although i have already went into the settings and turned off all the unnecessary features plus all the auto start programs.

    The temperatures seesm to have increased a lot more after installing the latest bios.

    Also I've always had audio cutting in and out with all my bluetooth headset and gets worse once two metres away from the machine. Is it possible to replace the bluetooth component?
     
  5. pnsdls

    pnsdls Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    has anyone actually manged to get a working 1600mhz ram in 8560w??
     
Loading...

Share This Page