1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

*HP EliteBook 8540w Owners Lounge!*

Discussion in 'HP Business Class Notebooks' started by process, Feb 6, 2010.

  1. e-pawel

    e-pawel Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    is there any way to find out the cpu voltage (vcore) on an 8540w with i7 620m? I've tried tools like CPU-z, HWMonitor, HWInfo32 or the OpenHardwareMonitor but none of them shows the voltage. Does anyone have the same issue?
     
  2. peterf

    peterf Notebook Consultant

    Reputations:
    8
    Messages:
    171
    Likes Received:
    3
    Trophy Points:
    31
    Hi guys,

    I'm trying to upgrade the RAM in an 8540W and I'm a little confused.

    This is a quad core model with 4 RAM slots. Only one is in use and populated with a 4GB stick. I have ordered 2x8GB and 1x4GB sticks to add to the computer. I have searched for half an hour and can not find any site that says which slots I should install which sticks in for optimal performance. I know you can now have dual channel even with mismatched memory, but only for the parts that overlap (e.g. if a 4GB and 8GB module are on the same channel, only the first 4GB of the 8GB module will operate in dual channel). If I install them incorrectly, then I'll have two channels, each with 1x4GB + 1x8GB and lose dual channel on 8GB of my total memory.

    Should I put both 4GB behind the keyboard and both 8GB under the bottom panel, or should I put 1x4GB and 1x8GB in each location?

    Thanks!
     
  3. kgamadia

    kgamadia Notebook Geek

    Reputations:
    23
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    15
    Hi, you'll want to match up the slots in each channel. So Slot #1 Channel 1 - 8GB, slot #1, Channel 2, 8GB, Slot #2 channel 1 4GB, Slot #2 channel 2 4GB.

    Having said that, I don't think it matters in your case which order you put them in because as long as one of each goes into each channel, you have 12GB in each channel. If your research shows that mismatching that way won't work, then ok, but I was under the impression that you would get the full dual channel benefit even with this config:
    Channel 1: 4GB, 8GB
    Channel 2: 8GB, 4GB

    Hope that helps.

     
  4. vrecer

    vrecer Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello i've been happy with my elitebook 8540w for 3 years, but now it has started behaving really weird. at moments it works really slowly, when watching videos it sometimes freezes the image for a few seconds but the audio still works. And other freezing spikes during games or normal work... I had it checked but they didn't find anything wrong. Now i've read lots of different sites and i'm suspecting that it's a motherboard problem.

    Anyone ever had problems like that with his 8540w? Would really like to know how to solve it since using the laptop with these spikes is next to imposible...
    Thanks for your anwsers!
     
  5. bobity

    bobity Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello, I updated the bios of my 8540w with the latest one, but when updating finished and the machine got restarted nothing appeared on screen. I tried to update bios with usb with bios backup file in it. By holding win button + B button hoped bios will be replace with the backup one but I tried several times without any success. Anyone ever had problems like this? I am thinking about replacing the bios chip, because the machine is out of warranty.
     
  6. bigN

    bigN Notebook Enthusiast

    Reputations:
    0
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I am bit of confused .... i have 8540w i5 M520 2.4GHz with 4GB RAM, BIOS F.24 .
    Yesterday I've bought (1 module) KINGSTOON 8GB PC-3 10600 CL9 and put it in memory slot.
    In BIOS I can see 10GB in total, However during Memory Test the PC restarts and also hangs on Windows SplashScreen.
    Should I put it behind keyboard slot? Or it not going to work at all?
    Thanks
     
  7. stavrosc

    stavrosc Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi, I had the same experience and looking a bit harder I found that this model does not support 8GB SODIMMs. It only supports up to 4GB SODIMMs. So, I tried a Kingston 4GB (not the KINGSTON recommended part KTH-X3BS/4G, because it wasn't available but another pn with the same basic characteristics) with very similar results... So, now, I do not know if I should order the KTH-X3BS/4G (X2) because I am afraid that it would not work and will have spent another 100 Euros...
    Did you mange to find a solution to your problem?
    Does anyone else have some idea what to do?

    .
     
  8. ironhog

    ironhog Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Can I use a 90 watt ac adapter for an 8540w with an i7 720Q NVidia 880 or do I need more power?
     
  9. Sotton

    Sotton Notebook Evangelist

    Reputations:
    31
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    you mean this one?

    https://h30094.www3.hp.com/product/sku/2891026/mfg_partno/ED495AA

    look at the compatible products, so it should work. At least you should get the battery performance, however, I guess not full power and maybe charging only if it is off? Only guessing... But if the normal power supply has 180W or something like that there have to be a few restrictions.
     
  10. ivanox1972

    ivanox1972 Notebook Consultant

    Reputations:
    0
    Messages:
    217
    Likes Received:
    0
    Trophy Points:
    30
    Do somebody have calibrated color profile for non dreamcolor FHD screen (auo13ed)?
    thanks
     
  11. hyperqwest

    hyperqwest Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I also have a 8540p and was wondering could i just upgrade the motherboard to a 8540w motherboard? Because i also have both my 3.0 usb port that are bad.

    Thank you
     
  12. hyperqwest

    hyperqwest Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I also have the 8540p and wondering if i can just replace motherboard with the 8540w motherboard as i also have both my usb 3.0 ports that are broken.

    Thank you
     
  13. hyperqwest

    hyperqwest Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
  14. Notbuch-User

    Notbuch-User Notebook Guru

    Reputations:
    0
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    Hello,

    I am newly an owner of a HP Elitebook 8540w which I bought used.
    I have installed Windows 7 Professional 64bit with all device drivers - the device manager does not list any Unknown Devices.

    Unfortunately the trackpoint is not working. The touchpad and its three buttons work - the Synaptics driver was installed -, as well as the three buttons below the trackpoint.

    Does the trackpoint have to be turned on or activated? How can I rule out that the trackpoint is out of order?

    I uploaded a screenshot of the properties of the touchpad.

    Many thanks for any help!

    Notbuch-User
     

    Attached Files:

  15. KLF

    KLF NBR Super Modernator Super Moderator

    Reputations:
    2,518
    Messages:
    2,237
    Likes Received:
    234
    Trophy Points:
    81
    If someone has moved/replaced the keyboard, it's possible that trackpoint cable is loose. That is easy to check: open few screws in the bottom and move the 4 tabs in the top of the keyboard. Then you can carefully lift it and see if all the cables are ok.
     
    Notbuch-User likes this.
  16. Hamlet77

    Hamlet77 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hi everyone!
    I just got a used 8540w FullHD.
    So far, I am fascinated with the machine., though I have been having problems with some drivers, and I feel HP 8540w drivers page does not help that much in regards of drivers information... but I think I'll figure all that out.

    I have this question: How can I tell if the machine I have is DreamColor or not?

    The product number is FN095UA#ABA
     
  17. Hamlet77

    Hamlet77 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Question #2

    The BIOS revision of the machine I have is "68CVD Ver F.23"

    I am considering to get it updated. But when I go to HP website I see two options to download:

    [​IMG][/IMG] [​IMG]

    The title for both options does not really suggest any difference.

    I opened each option and the description does not help neither since as per the description both files are the same.

    I guess I should go with the F.24 just because my computer has the F.23.... but, I would like to know what the difference between those two bios are. Any idea?
     
  18. Notbuch-User

    Notbuch-User Notebook Guru

    Reputations:
    0
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    15
    @Hamlet77: The newer the better. One version is from 8 Jul 2014 and the other from 9 Mar 2011. I think F.0x suggests that it is one of the very first versions.
    By the way the newest version is F50, not F24.

    @KLF: You were right. Actually there is no cable connecting the trackpoint to the systemboard. Therefore it's no wonder that the trackpoint isn't working.
    Unfortunately HP does not sell the cable without the keyboard.
    That's why I will live without the trackpoint for the moment. Maybe it does not work at all - I cannot test it. :D

    That's part of what makes buying used stuff interesting.
     

Share This Page