1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

*HP dv6t & dv7t Select Edition / Quad Edition (6XXX series) Owners Lounge*

Discussion in 'HP Pavilion Notebooks' started by radukr, Mar 14, 2011.

  1. battouter

    battouter Notebook Guru

    Reputations:
    0
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    what temperatures do you get when wifi web browsing? my dv6 with i5-2430 gets to around low 60's celsius my ambient temp is around 30 c.
     
  2. Kirrr

    Kirrr Notebook Deity

    Reputations:
    246
    Messages:
    859
    Likes Received:
    21
    Trophy Points:
    31
    Mine was under 50 while only browsing. i7-2670qm.
     
  3. battouter

    battouter Notebook Guru

    Reputations:
    0
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    15
    how high does your ambient temp get up there in hungary?
     
  4. Kirrr

    Kirrr Notebook Deity

    Reputations:
    246
    Messages:
    859
    Likes Received:
    21
    Trophy Points:
    31
    In summer it was 30+ but even then, it was working under 50°C. And idling under 40°C
     
  5. Kalia57

    Kalia57 Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys,
    I am having an issue with my finger print sensor's light. I have HP Pavilion DV6t. Sensor works fine but there is no white or orange light illuminate like it used to. I have uninstalled and reinstalled validity sensor along with the HP simple pass but still no success. Again, it is just the light that is not working. Thanks in advance!
     
  6. thompson90

    thompson90 Notebook Geek

    Reputations:
    1
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
    Are you using version 6.0.100.272? If so, go to settings and make sure sensor illumination is checked.
     
  7. Elfron

    Elfron Notebook Enthusiast

    Reputations:
    0
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    Hello there.

    I am wondering if anyone got the same "issue" like I do.

    Everytime I restart my PC i get a message that says the volume manager was installed and I should restart my computer.Even if I do this it still gives me the same error.
    If i dont restart the computer it works with no problem.( so its more annoying than its an issue)

    I have reinstalled windows this week and I noticed that this error appeared again after the installation of the IDT driver.

    Also in the sound area of device manager I have 2 devices
    -IDT High Definition Audio Codec
    -Intel Display Audio.

    What do you think could be the problem with this error message.?

    Have a good day :)
     
  8. eloydark

    eloydark Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Any tricks on the conversion? I have a 6z (Liano - 6770m) and want to switch to an i7 - 6770m as well. Was it straight forward? Misscompatibilities?
     
  9. baii

    baii Sone

    Reputations:
    1,391
    Messages:
    3,679
    Likes Received:
    136
    Trophy Points:
    131
    I just swapped the motherboard, everything else works and put right back on, the right side USB 2.0 may not work?
     
  10. fishcrazy

    fishcrazy Notebook Consultant

    Reputations:
    2
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    30
    I have a question about this problem I'm having with my dv7t-6000 and thought I would see what you think. I have been having this problem where my computer seems to crash somehow overnight(I leave it running most of the time). This morning I got up and had to hold down the power button to get it to respond and turn off so I could reboot it. There was nothing on the displays except the start button (strange) and it was non functional. But after I restarted it (normally) it was fine. I have also been getting crashes of Google as well as "low memory" warning where I have to close some google windows to get rid of. At any rate I think I may need to reinstall the OS but I have changed the hard drive to an Intel SSD and I had a hard time as I recall getting it up and running. The hardware ID did not match so the restore disks did not want to install. Then the SSD did not want to perform at the specked 6 gps transfer rate. This was a 180 gig ssd which was smaller than the 500 gig HDD that came on the notebook. I did get through that (but I don't remember exactly how) and now I feel that I may need to somehow reinstall the OS to get rid of these problems I'm having. Someone who has gone through this could have some valuable help for me and any suggestions would be greatly appreciated. Thanks
     
  11. eloydark

    eloydark Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Can you please reply in this thread? I think it will be helpful to other guys who might be thinking about it!
     
  12. zaint666

    zaint666 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    First of all thanks notebookreview for all the info laying around. Found you a few years back when getting my dv6-6141 with the i7 and 6770m.

    Finally I got around to fully tweak my system due to several hdd and other system failures. Been planning on it for a longer time thus having all the gear needed for my modding. After several factory resets and a load of problems I finally have gone the route through a clean win7 install on a small ssd. For the modding part I have tweaked the cooling system rather seriously (as found on a few threads here) and put a secondary 2tb storage in the dvd-bay.

    Now for my last issue regarding the intel and amd graphics drivers. Have made the last drivers posted in the thread on here working but got curious about the last leshcatlabs ones recommended there. Tested the 14.11 beta and it did not work well with my system so rolled back to original ones.

    My question is if anyone have gotten any working drivers (still maintaining battery time) or if I should just stay with the ones posted here?

    Anyhow thanks for all and if anyone is interested about the stuff I've done and plan something similar I can help out best to my abilities having pics etc to aid in the understanding.

    Until next time
     
  13. VonCrisp

    VonCrisp Notebook Evangelist

    Reputations:
    30
    Messages:
    356
    Likes Received:
    11
    Trophy Points:
    31
  14. fishcrazy

    fishcrazy Notebook Consultant

    Reputations:
    2
    Messages:
    187
    Likes Received:
    0
    Trophy Points:
    30
    Could someone please comment on this problem I am having with my DV7t-6100. It is the one with the switchable graphics that had so many problem when it came out and the Radion 6770M would not run Open GL so they finally put out a new bios that allowed you to select "Fixed Mode" on boot by going to the bios and then selecting the graphics you wanted to use. Well I have just reloaded a clean copy of Windows 7 and am having an issue with the Radion driver I think and the strange thing is I am using fixed mode and have the Intel graphics selected in the BIOS. Anyway what is happening is any time I have the operating system as for permission for some program to make changes to the computer then I have multiple flickering screens (as I have 3 external monitors running) which goes on for about 5 seconds and then I get message or two that the Radion graphics adapter stopped working but has recovered. I'm running the Amd driver version 8.882.2.3000. Anyone know if I should be running a different one? This is new behavior since I performed a clean install but I don't remember if I was running the same driver before. Any suggestions would be a big help.
     
  15. thompson90

    thompson90 Notebook Geek

    Reputations:
    1
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
    I'm using that same driver on my dv7t. I'm not using fixed mode. I like switching on the fly. This laptop is now 2 1/2 years old. No problems ever with graphics.
     
  16. dlleno

    dlleno Notebook Deity

    Reputations:
    68
    Messages:
    1,068
    Likes Received:
    1
    Trophy Points:
    56

    +1 my dv7t-6100 cto is working fine as well!
     
  17. StormJumper

    StormJumper Notebook Virtuoso

    Reputations:
    440
    Messages:
    2,043
    Likes Received:
    92
    Trophy Points:
    66
    OK here a wifi question I have a dv6t-6100 but here is the list for wifi:

    Intel Centrino Advanced-N 6230 631956-001
    Intel Centrino Wireless-N 1000 593530-001
    Intel Centrino Wireless-N + WiMAX 6150 633817-001

    Can I find a intel wifi 6200 or 6300 or another intel dual band wifi that will work? I tried a 6230 from my Toshiba intel and it says doesn't work? So if I try a 6300 or 6200 intel wifi will this work for my laptop? I have the switchable GPU board....
     

Share This Page