1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

HP DM1 Fan noise

Discussion in 'HP & Compaq' started by Mike1974, Jan 27, 2010.

Thread Status:
Not open for further replies.
  1. Mike1974

    Mike1974 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I just bought a DM1 and noticed that the fan is always on, even when i run on battery and is doing nothing but idle on the desktop. The fan is pretty high pitch and therefore pretty audible.

    Does anyone have a feedback if on their machine it's the same or is something faulty?

    I just read on other posts that Speedstep is actually a bluff on the SU2300, it doesn't trottle clock, thats probably why the fan is on even when idling on battery.

    Did anybody find a way to influence fan noise or clock in a usable way? I don't need that raw power - i prefer silence an battery life. Else the thing is perfect for it's price!
     
  2. Z3tor

    Z3tor Notebook Evangelist

    Reputations:
    107
    Messages:
    413
    Likes Received:
    0
    Trophy Points:
    30
  3. Mike1974

    Mike1974 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Thanks! It's quite complex, but will try to takle it!
     
  4. Z3tor

    Z3tor Notebook Evangelist

    Reputations:
    107
    Messages:
    413
    Likes Received:
    0
    Trophy Points:
    30
    Also check if bios has option to enable/disble "fan always on" setting. :)
     
  5. PVRP

    PVRP Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Any success reducing the fan noise, is that it is unbearable in quiet spaces, after 30 min of browsing, without flash, it doesn't stop, even if the always on option in the bios is disabled.
     
  6. Mike1974

    Mike1974 Newbie

    Reputations:
    0
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have put the the option in the bios to disabeled and now it's pretty bearable. The fan is not always running, just comming up every once in a while, but switching off in between. The other option from Z3tor in this post seems to be pretty viable, but you have to manipulate quite a bit - for me, the situation as is is sufficient - so I didn't follow up. I've changed the Disk to a SSD, so maybe my fan comes on less than with the regular HD.


    Good luck!
     
  7. PVRP

    PVRP Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    The 7200 rpm hard drive must get warmer,the ssd cloud be the answer, less temperature inside the laptop, just easier to the fan to cool, and stop.
     
Thread Status:
Not open for further replies.

Share This Page