Hp 8510 P - upgrade from hd2600 to firegl v 5600

Discussion in 'HP Business Class Notebooks' started by schoko, Dec 29, 2007.

Thread Status:
Not open for further replies.
  1. alexkid

    alexkid Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I've used the disk method, i used your .inf that you gave me first. Then you said me it was a bug in the ati2mtag.sy. Is the .inf could be wrong? Cause when i tell you my problem, you regave me the right ati2mtag.sy but not the .inf

    And i used the disk method of course. Im' retrying, uninstalling the ati stuffs first.
     
  2. schoko

    schoko Custom User Title

    Reputations:
    405
    Messages:
    1,090
    Likes Received:
    1
    Trophy Points:
    56
    the *.inf file is ok. if this combination does not work, it might still be a problem on my side. maybe i haven´t updated this patchscript ( for 8.634) properly from the last version.

    you can try once again, but if it does not work i suggest you patch the files yourself. i will provide you a working patchscript for driver version 8.634

    i´ll upload the definitely working patchscript for 8.634 and sent you the link via pm.

    you will need the corresponding driver 8.634 and that one you will find here:
    http://www.opendrivers.com/driver/2...ed-driver-8.634-windows-xp-free-download.html
     
  3. alexkid

    alexkid Notebook Enthusiast

    Reputations:
    0
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    Tried and tried again and patched myself, still doesn't work!!! So i don't see my problem... I followed the steps.
     
  4. Destiny

    Destiny Notebook Deity

    Reputations:
    211
    Messages:
    845
    Likes Received:
    0
    Trophy Points:
    30
    Guys, Schoko,

    Managed to test the XP64 driver you PM'ed me. Even with the troubles I got installing it, seems like it is actually working. I've done the test and seems like there is a bit of an improvement over older drivers except for Maya.

    x64 Main test - OLD driver
    [​IMG]

    x64 Main test - NEW driver
    [​IMG]


    x64 Multi-thread (2) test - OLD driver
    [​IMG]

    x64 Multi-thread (2) test - NEW driver
    [​IMG]


    The only problem is... CAN'T OVERCLOCK ANYMORE!!!! :eek: :eek: :eek: :eek: :eek:
    And dunno why really... :confused:

    At the moment I am not really bothered since the old driver was ok for O/C and I am moving to Win7.
    I would love to have somebody test and report for same issues as I had with this XP64 driver and O/C and MAINLY how does it look like with o/c in Win7 :)
     
  5. schoko

    schoko Custom User Title

    Reputations:
    405
    Messages:
    1,090
    Likes Received:
    1
    Trophy Points:
    56
    hi destiny.

    well, i have read your pm concerning your installation problems. is it possible that the path depth is too long ? if there are more than 255 characters of path depth xp or some programs running in xp still have trouble nowadays. othewise i could not explain, why certain files can´t be copied by the installation procedure. the driver installation on my notebook was flawless. and since the crc of the rar files seems to be ok, i can only think of something like the path depth as a problem.

    concerning the overclocking behaviour, i have not tested that yet, but now that you mention it i guess i´ll have a look.

    btw. the images you linked are not displayed in my browser.
     
  6. Destiny

    Destiny Notebook Deity

    Reputations:
    211
    Messages:
    845
    Likes Received:
    0
    Trophy Points:
    30
    Might be the path depth as I had a problem with that when installing CCC. If it was OK on yours it must be this... It could also be a problem for o/c?
    Looking forward to your outcome.

    I'll update the links in a minute. Stupid image hosting website...
     
  7. schoko

    schoko Custom User Title

    Reputations:
    405
    Messages:
    1,090
    Likes Received:
    1
    Trophy Points:
    56
    i guess i´ll just post my ocing results without linking pictures.
    well, just tested ocing in win 7 x64. it seems like it is working here. i used the amd gpu clock tool version 0.9.26 for overclocking the card.

    ran a test of the solidworks bench in specviewperf10(x64), one in cinebench r10 x64, and at last i have benched furmark 1.7.

    the tests were run once with stock clocks of 500mhz / 600mhz, and once with a setting of 614.25mhz/693mhz for core and ram.

    so at least in win 7 oncing looks like it is working. though i thought there might be a bigger improvement in cinebench and specviewperf i am pleased to see that at least in furmark the performance scaled better compared to the actual speed increase.
    note: i have just run the tests once, with a load of other tasks and programms opened, so the results could even be a tad better

    and here are the results for xp 64 firegl diver 8.634 ( hd2600 mobility@firegl)


    both drivers for win xp64 and win7 x64 do show good results in ocing the hd 2600 in firegl mode. whats interesting is that the older software like solidworks benchmark from specviewperf10 and the opengl benchmark from cinebench do show better results in xp64, while the newer furmark 1.7 seems to be better optimized in win7.
     
  8. Matias

    Matias Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Sorry for the delay, but due to the extremely slow downloading speed of the Specview files, I haven't been able to download it yet. (No internet at home, and I am constantly on the move for work with my notebook.)

    With some luck I'll manage to get the files in the near future.

    In the meantime, I you want, I could host the drivers on my own server.
     
  9. krazyphire

    krazyphire Notebook Consultant

    Reputations:
    104
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    30
    Hello! I have been researching the mod for a while and after at least 6 different forums jumps came to the conclusion that this was the best thread for getting this mod going on my laptop.

    I have an Gateway M6862 w/ an HD2600 so I'm assuming this mod should work for it as well. I understand that it is for workstations, but what kind of gaming performance increases could I expect? Also as I read through the thread I could get a kind of rough idea, but does this have complete compatibility with Windows 7 64-bit?

    Thank you :D


    EDIT: My ATI drivers have already been mobility modded to the latest Desktop driver 8.690.0
     
  10. Johnny T

    Johnny T Notebook Nobel Laureate

    Reputations:
    6,092
    Messages:
    12,975
    Likes Received:
    195
    Trophy Points:
    481
    i) Gaming performance increase? Zero. This weren't made for games.

    ii) W7 64bit? Yes I believe so.

    Lastly, you will have to PM schoko for the drivers.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page