How to use blue symbols on HP laptop keyboard

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Jude16, Oct 28, 2007.

Thread Status:
Not open for further replies.
  1. Phased1

    Phased1 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I accidentally turned on my blue keys as well and couldn't make them revert back.
    I have a new HP Pavilion.
    The solution above worked for me.
    Thank you very much!

    I registered for this forum just to say "Thanks!" to all who've been so helpful.

    Phased1
     
  2. therealfuzzy

    therealfuzzy Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    THANK YOU, you are amazing, I have never been on this site but you helped me and now I will never forget you, thank you again
     
  3. bored_as_hell

    bored_as_hell Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    i have a gateway laptop and for me i have to press Ctrl+Fn+any shift once not twice.i am just letting all those people out there that found that the other solutions didnt work, because i was kept pressing it twice and all it did was reactivate the symbols
     
  4. JonTot

    JonTot Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    This is great! i just had this problem, new that asking windows or HP wouldn't do any good, so googled and found this. like Zarin said, using control panel>Regional and Language settings is a really good idea. i removed the French canadian key board, then tried ctrl+fn+SHIFT thing, and nothing happened. this is a good way to fool proof your computer against the frustration of the bilingual keyboard. Know too, that HP is not the only company that employs these keyboards. my dads Toshiba laptop also has a bilingual keyboard, and he actually had similar problems with accidentally activating them and not knowing how to turn them off. It's shame that not only Hp but nobody has adequate documentation on things like this.
     
  5. faidwen

    faidwen Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    OH MY DEAR LORD!!!! Thank you thank you thank you!!
     
  6. Wick

    Wick Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Thanks so much. I chatted with Hp on line they found your message. I also found that restarting windows mail corrected the problem.
     
  7. sguest

    sguest Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    To access the blue symbols simply press Control, Shift. Doing it a second time produces the lower case version of the blue symbol. Doing it a third time restores the keyboard to the standard symbols.
     
  8. ifelloffyesterday

    ifelloffyesterday Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Thank you this came up on the first google page when I had the problem. I think it's funny that the person responsible for solving it used the brute force technique: "15 min of methodical button pressing". When I signed up to the forum to thank you after fixing the problem my e-mail read example"hotmail.com -ha ha I hit the Ctrl+fn+shift again what are the chances? I knew just what to do. P.S. I have an L shaped little finger.
     
  9. Serg

    Serg Nowhere - Everywhere

    Reputations:
    1,980
    Messages:
    5,331
    Likes Received:
    1
    Trophy Points:
    206
    It would seem that this a very common HP Pavilion problem with layouts.
    My Dell uses Alt+Shift to change languages.

    It is a very odd combination the Alt+Shift+Ctrl. But as recommended above, erasing the French layout will also solve the problem, since you cannot change between one option (pretty obvious, huh?).

    To do so, go to the bottom right corner of the bar. There should be the language bar. Go to Settings... and simply remove the extra keyboard layouts that are not needed.

    This might have happened if you signed in a program as part of the French Canadian side. I am not sure.
     
  10. Mastershroom

    Mastershroom wat

    Reputations:
    3,833
    Messages:
    8,212
    Likes Received:
    16
    Trophy Points:
    206
    You can set the layout switching shortcut within the Regional and Language options in the Control Panel. This is a feature of Windows Vista itself; not just HP computers. I have both my Dell laptop and custom desktop setup to switch between the US standard and US International layouts with the Ctrl+Shift combination.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page