1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How to use blue symbols on HP laptop keyboard

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Jude16, Oct 28, 2007.

Thread Status:
Not open for further replies.
  1. Jude16

    Jude16 Newbie

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi!

    I just got a new HP laptop and do not know how to access the special characters available on the keyboard: ie/ the pounds sign, the cent sign, etc. Some keys even have two characters on them.

    I've tried FN + numlock, but that just activates the number pad.

    Of course the online user manual is useless :mad: !

    I've tried all combinations of ALT, SHFT, etc. but have yet to access the symbols on those keys. I know that I can use ALT and a 3 or 4 digit number for those special characters, but as they're right on my keyboard, I might as well make use of them.

    Can anyone help?
    Thanks! :eek:
     
  2. powerpack

    powerpack Notebook Prophet

    Joined:
    Aug 14, 2007
    Messages:
    5,758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL, 60626. Rogers Park
    Other than the "number lock" I don't think you can lock the other blue characters you just press the function key and what ever blue character when you want to at the same time. Now if you use a certain symbol a lot I think you can map a shortcut using keys.
     
  3. Jude16

    Jude16 Newbie

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Thanks very much for your reply.

    I have tried using the function key in correspondence with the" blue character" keys but unfortunately that doesn't work either. I'll keep trying to find an answer, maybe even contact HP if I get really desperate :p but if all else fails, I'll go the shortcut route.

    Thanks again!
     
  4. AKAJohnDoe

    AKAJohnDoe Mime with Tourette's

    Joined:
    May 17, 2007
    Messages:
    3,017
    Likes Received:
    0
    Trophy Points:
    105
    Location:
    127.0.0.1
    I may be missing your question here, but AFAIK caps lock and num lk are the only "locking" keyboard settings.

    To access the "#", or any other character above the normal key character, use the shift key. to access any of the characters that have an outline or box around them, use the fn key.

    On the typical HP notebook, the blue keys are QuickPlay keys.
     
  5. Jude16

    Jude16 Newbie

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for your reply. The buttons I'm referring to are not the quickplay keys and neither is it pressing shift and then whatever is above the 4 or 5 ( to get $ or % for example).

    On my keyboard, below the F buttons (F1...) some of the keys have blue symbols on them. For example, the key with 4 and $ (after you press shift +4) also has a blue "cent" sign (¢) on it -- other buttons have other symbols. I have tried to use the Fn key in conjunction with them but they do not work.

    It's not a huge deal as I know how to use alt codes to get the same affect, but it's a bit irksome having these right on the keyboard and not knowing how to use them. It would certainly help if HP would include some decent documentation or online help....

    Thanks!
     
  6. MGS2392

    MGS2392 NAND Cat!

    Joined:
    Jan 14, 2006
    Messages:
    1,479
    Likes Received:
    0
    Trophy Points:
    55
    That's how you use them...

    Hold fn and then press that button.
     
  7. powerpack

    powerpack Notebook Prophet

    Joined:
    Aug 14, 2007
    Messages:
    5,758
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chicago, IL, 60626. Rogers Park
    After clicking in the document so it is active. That should work.
     
  8. Jude16

    Jude16 Newbie

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I guess maybe I have a problem then because that does not work for me.
    Thanks for your replies, I will contact HP and see what's up.
     
  9. miner

    miner Notebook Nobel Laureate

    Joined:
    Dec 4, 2004
    Messages:
    7,143
    Likes Received:
    0
    Trophy Points:
    205
    Location:
    Charleston, WV
    What HP notebook is this? If you have any of the recent models make sure you have installed the Quicklaunch buttons software/driver and set to load at startup since it is required for some of the special Fn keys to work.
     
  10. Jude16

    Jude16 Newbie

    Joined:
    Oct 28, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    I have a very recent model, I just bought it about a week ago.

    I did not know about installing the Quicklaunch buttons software/driver -- that may be my problem. Thank you very much, I will give this a go!
    :)
     
  11. bdeans75

    bdeans75 Newbie

    Joined:
    Dec 29, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Was this ever resolved? I activated my blue keys in msn messenger without knowing how.
     
  12. lisa_22

    lisa_22 Newbie

    Joined:
    Feb 18, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I did the same thing, do you know how to fix it?
    When typing in msn when I type a question mark i get the e with the line over it instead. I dont know how i activiated the blue keys, everything works find in a word document though
     
  13. EdSev

    EdSev Newbie

    Joined:
    Apr 2, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I occasionally activate the blue keys in Firefox. The blue character shows up only in Firefox, so I restart Firefox and all is well.

    I have no idea how this happens, and neither do three HP people on the phone.

    Today I had a new problem. I did something by accident and then all of a sudden my ENTER key (both of them) (the carriage return keys) became HOT keys to start the HP Power Option screen. Even with all the windows minimized and me just staring at the desktop, the ENTER key did the same thing. I had to restart to fix it.

    (I have an HP Pavilion Entertainment PC.)

    I'm not sure if anyone on the entire planet knows what is going on here, but if there is such a person then please ask him or her to email me.
     
  14. keybored

    keybored Newbie

    Joined:
    Apr 17, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I am having the exact same problem as you guys. I bought this laptop six months ago and I have yet to figure out how to use the blue symbols on some of my keys. The documentation that comes with the laptop is minimal and the "help" sections online are equally as useless.

    I finally gave up until today I was online on a message board and lo and behold, instead of getting the question mark symbol I'm getting a big E with a line over it. Yet when I type normally in Word or whatever, I can't engage those symbols for the life of me.

    So today I bit the bullet and finally got online with HP. After an agonizing hour of answer useless questions (questions I'm sure they were asking simply to make it look like they were doing something) I was told to download a driver that I already have.

    This situation is ridiculous! :mad: Someone had to put those magical blue symbols on my keyboard and as they were on the keys, I assume it happened at the HP factory. So then why can't anyone explain how the heck to use them?

    I've tried to FN (combined with ALT, CTRL, etc.) to no avail.

    My laptop is good otherwise, but this situation is frustrating me to no end. Thang goodness I'm not alone, although my sympathies go out to all of you in the same boat.

    I'll be forever grateful if someone can solve this for us.

    Thanks!
     
  15. caped

    caped Newbie

    Joined:
    May 12, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I found the solution.
    When you have the é is because you accidentally activated the weird symbols mode. It's activated by pressing Ctrl+fn+right Shift. To deactivate, press Ctrl+fn+right Shift twice, meaning Ctrl+fn+right Shift then let go of Shift while still holding Ctrl and fn, then press Shift again.
    It took me 15 mins of methodical button pressing to figure this out. And I registered in this forum just to post this for you poor souls who have the same annoyance as I did.
     
  16. keybored

    keybored Newbie

    Joined:
    Apr 17, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Thank you very much that solution. The problem is intermittent and is not happening now, but I will try this next time I get that problem. It would be really nice if HP support were half as helpful as people like you. It is pathetic that after time and time again talking to their support they have no idea what I should do.

    Thank you very much for taking the time to post this message.
     
  17. Klinkaroo

    Klinkaroo Newbie

    Joined:
    Apr 30, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Ok I will clear up all this confusion right here and then.

    First of all you have too types of extra keys, you have the function keys and the billingual keyboard keys (the blue keys everyone is talking about). What happens is that HP designs these keyboard with a billingual layout. When you receive your keyboard and for the most people your keyboard is in the US English language so you use all the regular white keys. When you do the Ctrl+Fn+Right Shift you switch to the the billigual layout. Which means that the blue characters become prioritie. So examble, if you are in the billingual layout, when you shift+6 you will get a question mark, not the ^ sign.

    Hopes this help clear up all this confusion. So in resume, the blue characters are for the multi-lingual layout.
     
  18. Zarin1480

    Zarin1480 Newbie

    Joined:
    Jun 16, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    An addendum here..

    The HP "Blue" keys are indeed the "French" input keys. There appear to be two separate multilingual input methods. The most commonly used for Canadians, however, is the "Canadian French". If you check your Language Bar, you will find there is probably more than one keyboard there. (This one frustrated the _____ out of me when it happened on a non-multilingual keyboard, just cause I told Vista I lived in Canada, and it installed the Canadian keyboard for me.) Anyhow, go into the control panel, into regional and language options. If you never want to be stuck with the É instead of ? then remove the canadian french keyboard. If you DO want it, then just make sure you have the language bar on the taksbar somewhere (there is a setting to use the language bar) and just clikc on it to use US for normal white keys, and French Candian for the blue keys. keep in mind there are TWO sets of clue characters, so not all of them are going to work for the French canadian language.. Still looking through to find out what the other languages are....

    **EDIT**

    Ok. I just figured the rest out...
    Those blue characters, such as the ±@£ that are ont he 123 and the «» keys, and so forth, are all part of the Canadian French layout. If you never use them, as I said, just default to US layout, and remove the french canadian keyboard layout.
    To use the french keys.. Swithc to the French Candian layout. Find the missing things, like the ? key above the 6, in blue. and the strange ones, like ±¤ and ° are all accessed by pressing "CTRL"+"ALT" and the key, such as 1, 5 or the one with the »«\ and | on it.. (bottom left, by shift)

    Hope this all makes sense.... HP REALLY needs to create a document on this.. I`m off to their site to see if there is any new info there...


    Hope this helps someone....
     
  19. keybored

    keybored Newbie

    Joined:
    Apr 17, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Thanks you guys for continuing to clear this up.

    HP really does need to get a document and explanation out. It is pathetic how lacking the documentation and support is nowadays.

    Thanks again!
     
  20. catwalk

    catwalk Notebook Enthusiast

    Joined:
    Oct 25, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    5
    Location:
    Canada
    I hope this page comes up for when people google this problem!

    I have a DELL and the solution worked for me as well.

    I put in "keyboard settings É instead of ? on MSN" and finally got to this page (after 20 pages of people saying to restart, reinstall msn, and other useless answers)!

    Ctrl+Fn+ right Shift (let go of shift only) & right Shift again. THANK YOU SO MUCH!
     
Thread Status:
Not open for further replies.

Share This Page