How to reduce input lag on a 13 R3?

Discussion in '2015+ Alienware 13 / 15 / 17' started by TheReciever, Aug 11, 2019.

  1. rinneh

    rinneh Notebook Prophet

    Reputations:
    851
    Messages:
    4,897
    Likes Received:
    2,188
    Trophy Points:
    231
    Arent you just dealing with a real crappy panel? I mean the standard 1080p screen is a ghosting mess, especially if you are used to 120hz of responsive goodness. I see you already already thinking of selling it. I would try to upgrade the screen.
     
  2. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    813
    Messages:
    3,860
    Likes Received:
    2,360
    Trophy Points:
    231
    Not in the cards, my troubleshoot and upgrade process is reserved only for the ranger. The 13 r3 doesn't bring enough to the table for a maybe solution and I've already got a buyer lined up.

    Ghosting I can work with, input lag I won't. I'll just bring the ranger if I need it but the t440p covers what I need.
     
  3. Cryzer

    Cryzer Notebook Consultant

    Reputations:
    63
    Messages:
    145
    Likes Received:
    29
    Trophy Points:
    41
    Wait, I thought you could disable the iGPU on non-OLED versions of the 13R3 with Fn+F7. Maybe the specs of the 1080@60 display are just bad.
     
    Last edited: Aug 15, 2019
  4. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    813
    Messages:
    3,860
    Likes Received:
    2,360
    Trophy Points:
    231
    It has never worked for me, redownloading command center now and will give it another go.

    Still not working, as I suspect the screen is hard wired to the Intel HD. Also no option to switch off in the BIOS either.
     
    Last edited: Aug 15, 2019
    Vasudev likes this.
  5. Cryzer

    Cryzer Notebook Consultant

    Reputations:
    63
    Messages:
    145
    Likes Received:
    29
    Trophy Points:
    41
    You need Alienware's OSD crap, command center doesnt make Fn+F7 work. You should get a prompt after pressing it.
     
  6. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    813
    Messages:
    3,860
    Likes Received:
    2,360
    Trophy Points:
    231
    Also reinstalled that and no change or prompt.
     
  7. ssj92

    ssj92 Neutron Star

    Reputations:
    2,311
    Messages:
    4,240
    Likes Received:
    5,309
    Trophy Points:
    581
    Just to clear something...on my M18xR2 Optimus does not add hella input lag.

    On my previous 13 R3, there was noticeable input lag because of Optimus. One thing you can try to do is install latest iGPU & dGPU drivers, go into the nVidia control panel and under global settings change the gpu to be nVidia GPU always. This helped me a bit. The input lag was annoying yes but it seems to affect newer systems more especially the 13 for some reason.

    Also update to latest BIOS if you haven't.
     
    Vasudev likes this.
Loading...

Share This Page