How to not let computer shut off overnight?

Discussion in 'Windows OS and Software' started by Drew1, Jun 4, 2019.

  1. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,037
    Likes Received:
    31
    Trophy Points:
    66
    Hey all. I use bitlocker to encrypt my laptop as i have to enter a pin to get in my laptop. Also i have a windows 10 password as well.


    Sometimes, im not in my apartment and do leave the computer on... but i make it in the windows 10 password screen etc. Of course turning it off is the best thing to do.


    I have to download some files that will take a very long time... thus imagine over a source of a few days at least if i only download it while my computer is on. So i want to have it downloading when im in bed as well so make the process faster. I noticed that whenever im outside my apartment for a while... say a bit more than an hour or a little bit more than that.. im not sure it might 2 hours... but sometimes when i come back... my laptop is powered off. I would leave my screen either back then with no windows 10 password... or now... its on the win10 password screen. My laptop is plugged in always. Can someone tell me why my laptop powers off after say 1.5 hour or maybe 2 hours? I don't know the exact time but i have had a few times when i come back... my laptop is powered off and i need to power it back on. Im pretty certain i made my computer not sleep or hibernate or anything like that a while back. Thus it does not do this even if i don't touch my mouse for a while. However, it seems like if im away for 1.5 hours or more... i dont know exact time... then this sometimes happens.


    Can someone tell me what setting i have to check to see why it does this?


    Also if im downloading some files in the meantime while im in bed... is it safer to lock my computer? Thus earlier when i was away, i made sure i lock my computer with the win10 screen... i was downloading a certain file. So when im in bed, doing this is best right? I know that when you lock your computer, well any download you currently have continues downloading right?
     
  2. Rodster

    Rodster Merica

    Reputations:
    1,760
    Messages:
    4,966
    Likes Received:
    284
    Trophy Points:
    151
    Right click on the Windows 10 Start Menu button, then click on "Power Options" that's where you set the Sleep Timer. On the right side of the settings screen you'll have a hyper link called "Related Settings: Additional Power Settings". That will open the Control Panel window so you can further tweak your power settings..
     
  3. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,037
    Likes Received:
    31
    Trophy Points:
    66
    HI there. Im in power settings.


    Sleep after


    On battery: never
    Plugged in: never


    However, it does show


    Hibernate after
    on battery: 180 minutes
    plugged in: 180 minutes



    So this is why it turns off by itself then? I recalled it was between 1h 30m to 2h 30m or something like that before it turns off itself. But last time i had my laptop on for around that time it did not turn off. So 3 hours... that does make sense.


    So is this the reason why my computer turns off? Again, i know after a while when im not in apartment and come back... sometimes computer turns off... so this is it? Thus hibernate means computer shuts off fully and i need to turn it on and log in with my win10 pw and everything right?


    So make hibernate to how long then right if i want computer on the entire time? There doesn't seem to be option to put never in hibernate...
     
  4. 6730b

    6730b Notebook Evangelist

    Reputations:
    440
    Messages:
    522
    Likes Received:
    780
    Trophy Points:
    106
  5. Rodster

    Rodster Merica

    Reputations:
    1,760
    Messages:
    4,966
    Likes Received:
    284
    Trophy Points:
    151
    If you want to increase the time to six hours just double the amount or if you don't want it to hibernate at all choose NEVER.

    Keep in mind if you decide to use a mouse jiggler, there's a chance the screen will turn on your laptop unless you can switch the laptop screen to external.
     
  6. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,037
    Likes Received:
    31
    Trophy Points:
    66
    There is no option of never for hibernate. So just put like 10000 minutes or something?
     
  7. Rodster

    Rodster Merica

    Reputations:
    1,760
    Messages:
    4,966
    Likes Received:
    284
    Trophy Points:
    151
    If you don't want to use Hibernate you can bring up the command prompt in admin mode and type at the command prompt: powercfg -h off

    To re-enable it's powercfg -h on

    That will disable Hibernate
     
    hmscott likes this.
  8. KING19

    KING19 Notebook Deity

    Reputations:
    106
    Messages:
    732
    Likes Received:
    251
    Trophy Points:
    76
    Go to advanced power settings and then click on sleep then click on hibernate after and set it to 0 aka Never

    Normally its set to never by default
     
    hmscott likes this.
  9. Drew1

    Drew1 Notebook Deity

    Reputations:
    13
    Messages:
    1,037
    Likes Received:
    31
    Trophy Points:
    66
    Hi there thanks. But its set at 180 minutes. Do you know why? I never made any changes to the setting. Also if i change it to say 8000 minutes... that will be fine as well right as oppose to putting never?
     
  10. Starlight5

    Starlight5 W I N T E R B O R N

    Reputations:
    516
    Messages:
    2,895
    Likes Received:
    1,350
    Trophy Points:
    181
    @Drew1 instead of changing power settings you can turn on some music and mute the volume when you're torrenting overnight - the laptop will consider it a worthy workload and won't turn off.
     
    Drew1 likes this.
Loading...

Share This Page