How to install Windows 7 on Samsung 950 PRO

Discussion in 'Hardware Components and Aftermarket Upgrades' started by Spartan@HIDevolution, Dec 17, 2015.

Thread Status:
Not open for further replies.
  1. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    36,611
    Messages:
    38,625
    Likes Received:
    67,750
    Trophy Points:
    931
    You have to use CSM and set UEFI for everything except video, and that should fix the behavior you are experiencing with the hanging at the splash screen. You need GOP video support for UEFI and Windows 7 uses VGA. In your BIOS enable CSM and on the CSM menu choose the option for Legacy and UEFI. Everything except for video can be UEFI. Video needs to be set to Legacy.

    I have two 512GB 960 Pro in RAID0, two 1TB 840 EVO in RAID0 and a 2TB Barracuda 7200 RPM drive for data. All of the SSDs are GPT. The 2TB spinner is MBR.

    [​IMG]
     
  2. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    36,813
    Messages:
    23,420
    Likes Received:
    36,498
    Trophy Points:
    931
    ok thanks,, but are your disks initialized as GPT or MBR? we know that GPT is the recommended way for UEFI
     
    Donald@zTecpc and Mr. Fox like this.
  3. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    36,611
    Messages:
    38,625
    Likes Received:
    67,750
    Trophy Points:
    931
    All of the SSDs are GPT. Only the spinner is MBR. I mentioned that in an edit of the previous posts as you were asking in a new post.
     
  4. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    36,813
    Messages:
    23,420
    Likes Received:
    36,498
    Trophy Points:
    931
    ok I bought a new Key from Kinguin as I sold my recently purchased key a few months back to a moderator. got a new key for 35 bucks with the protection
     
    Donald@zTecpc, Mr. Fox and hmscott like this.
  5. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    36,813
    Messages:
    23,420
    Likes Received:
    36,498
    Trophy Points:
    931
    @Mr. Fox nope, still hanging at the Windows loading splash screen even though I set the BIOS to UEFI with CSM and by default the video is set to legacy and everything else to UEFI. I also tried setting everything to legacy but no luck. I will try to install it in Legacy then without UEFI
     
    JCordero31 and Mr. Fox like this.
  6. Spartan@HIDevolution

    Spartan@HIDevolution Company Representative

    Reputations:
    36,813
    Messages:
    23,420
    Likes Received:
    36,498
    Trophy Points:
    931
    bump to the top
     
Loading...
Thread Status:
Not open for further replies.

Share This Page