How to Install Sony VAIO SZ Drivers and Utilities on a Clean Windows XP Pro OS

Discussion in 'VAIO / Sony' started by bogart, Jul 6, 2007.

Thread Status:
Not open for further replies.
  1. SergWerg

    SergWerg Notebook Enthusiast

    Reputations:
    26
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    5
    People! How's about PCV-LX series hardware, anyone can help with links to right drivers and utilities? Or a recovery CD, if posible...
    This is almost a laptop, even has a touch screen!
    Japanese model (my sick case) is PCV-LX-86/BP, European is PCV-LX2, for America it probably does not exist...
    Plz-plz-plzzzzzz......
     
  2. secss

    secss Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    does this work perfectly on the sz650?
     
  3. waki

    waki Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hi anyone that could help!:)

    Problems with VGN-SZ18GP. I just found out this forum and I am having this headache for a couple of weeks now.

    I have carefully read and followed bogart's post re: installation of drivers. Most of it worked but still there are some drivers that I can't seem to install. I have done almost everything I know but since I am not that of a "techy" person this would be my last resort - asking you for help.

    I also downloaded the original drivers from the sony-asia support site (since the laptop came from japan) but my camera (VGP-VCC2), fingerprint sensor and usb drives aren't working. :confused:

    camera: device cannot start (code 10)
    touchchip fingerprint coprocessor : device cannot start (code 10)
    usb controllers: Inter(R) 82801G (ICH7 Family) USB Host Contoller - 27C8 driver may be corrupted or missing (code 39)
    Inter(R) 82801G (ICH7 Family) USB Host Contoller - 27C9 driver may be corrupted or missing (code 39)
    Inter(R) 82801G (ICH7 Family) USB Host Contoller - 27CA driver may be corrupted or missing (code 39)
    Inter(R) 82801G (ICH7 Family) USB Host Contoller - 27CB driver may be corrupted or missing (code 39)
    Inter(R) 82801G (ICH7 Family) USB2 Enhanced Contoller - 27CC driver may be corrupted or missing (code 39)

    This is what I see in the Device Manager.
    Please help.:(

    Thank You in advance!:)
     
  4. calidog

    calidog Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I was reading your post on how to install windows XP on my Sony SZ650N. Purchased around Oct 2007. It's quite informative but I have a few questions if you don't mind. What is the Napa and Santa Rosa you mentioned about? I have no idea what that is.
    I obtained a copy of the downgrade disk to XP. Everything works fine after installation except for the brightness control with the FN keys. Do you have any recommendations? Any input will be appreciated. Thanks. Please email me at alan625@hotmail.com

    Alan


     
  5. ulhg182

    ulhg182 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for the guide!

    I have one quick question. I just performed a clean install and I have one 'Unknown device' left in my device manager. It is listed under 'Other devices' and is labeled as 'Unknown device'. When I go to 'Properties', the 'Device type' is 'Other devices', the 'Manufacturer' is 'Unknown', and the 'Location' is 'on Intel(R) 82801GBM (ICH7-M/U) LPC Interface Controller - 27B9'. The 'Device status' states 'The drivers for this device are not installed. (Code 28) To reinstall the drivers for this device, click Reinstall Driver.'.

    If anyone knows what driver I need, it would be much appreciated.

    Thanks!!
     
  6. ulhg182

    ulhg182 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    In case anyone runs into this problem in the future, install the Infineon TPM drivers and all will be good.
     
  7. sktan1976

    sktan1976 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi

    Anyone can help, My Nvidia display does not seem to work after I re install my Window Vista.I am using VGN-SZ583N
     
  8. tonkos

    tonkos Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I am struggling as well with hotkeys for screen brightness and adjusting screen brightness altogether even with the power properties. It seems to be impossible to download the tutorial video. Could someone help me out?
     
  9. gijoebruin

    gijoebruin Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Can anyone help point me to the Clean Install for the SZ on Windows 7 64. I've searched everywhere and I can't seem to find it. Any help will be greatly appreciated!!

    Thanks.
     
  10. fanasty

    fanasty Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Thank you so much man!
    Since I bought this little sony trouble maker two yrs ago it seems that never figuered it alright. Until these days found your help here, wont do that without your sincere generocity:)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page