1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How to get rid of Instant On off my desktop and taskbar without closing it?

Discussion in 'Asus' started by kuno5, May 13, 2013.

  1. kuno5

    kuno5 Notebook Enthusiast

    Reputations:
    77
    Joined:
    Apr 19, 2013
    Messages:
    35
    Hi all,

    How can I get rid of Instant On without closing it?

    I like that I can boot in 2 seconds but I don't want it to be always there in my taskbar and desktop all the time.

    Anyone?

    Thanks
     
  2. Prostar Computer

    Prostar Computer Company Representative

    Reputations:
    845
    Joined:
    Jan 27, 2012
    Messages:
    5,019
    You can hide it in the system tray by right clicking on your taskbar -> Properties -> Customize (next to Notification area) -> Hide Icon and Notifications (next to the icon).

    If you want to remove the shortcut from your desktop, you can either right click on it -> Properties -> Check "Hidden", next to Attributes, then click OK. This will keep it on the desktop but it will be invisible unless you remove the Hidden attribute.
     
  3. kuno5

    kuno5 Notebook Enthusiast

    Reputations:
    77
    Joined:
    Apr 19, 2013
    Messages:
    35
    Many thanks, but that doesn't solve it.

    It's already hidden in the system tray, but not in the taskbar, where it is using big space.

    And on my desktop there is no shortcut but the interface of it always there. No right click menu, no hiding.

    I just want it to start but stay invisible in the background. Absurd thing this.

    See the screenshot. Below is my taskbar.

    Imagen 001.png
     
  4. unfaix

    unfaix Notebook Consultant

    Reputations:
    17
    Joined:
    Jun 18, 2012
    Messages:
    109
    Isn't that just standby mode ? Why is it called instant on.

    Sent from my HTC One using Tapatalk 2
     
  5. kuno5

    kuno5 Notebook Enthusiast

    Reputations:
    77
    Joined:
    Apr 19, 2013
    Messages:
    35
    It's Asus software to boot from sleep mode in 2 seconds.
     
  6. notebookreviewer1

    notebookreviewer1 Newbie

    Reputations:
    0
    Joined:
    Dec 1, 2013
    Messages:
    1
    This was a pain in the *ss until I figured it out, but quite simple in the end (at least with Asus Zenbook with Windows 8). I was able to right click on the screen that you've taken a screenshot of and uncheck "Run when Windows starts".
     
  7. dholland222

    dholland222 Newbie

    Reputations:
    0
    Joined:
    Mar 16, 2014
    Messages:
    1
    If you go to the start menu, type run press enter, a little window will pop up enter msconfig, press Enter, move mouse over to services you will then see a check box that will say Hide all Microsoft services, put a check there. now look for Asus Instant On, Uncheck the check box. Press Apply and Okay. than Restart the computer. That will prevent it from auto start up. Hope this helps. you will have to open the Asus Instant On by goin to start typing Asus it should pop up.
     
  8. haimQWER

    haimQWER Newbie

    Reputations:
    0
    Joined:
    Apr 3, 2014
    Messages:
    1
    Best way- Go to "C:\Program Files (x86)\ASUS" (or "C:\Program Files\ASUS" in 32bit windows) and change the name of the folder "ASUS InstantOn" to "ASUS InstantOnX" (or anything else that not the original name).
     
Similar Threads: Instant desktop
Forum Title Date
Asus Please help with UX31E instant on. Jun 18, 2013
Asus UX32VD-DH71 with 250GB SSD, What should i do with Instant On? May 7, 2013
Asus UX32VD, clean Windows and Instant On Apr 1, 2013
Asus UX32VD Instant ON after clean install Mar 8, 2013
Asus Is "Instant On" a good way? Feb 18, 2013

Share This Page