How to format Asus z70va

Discussion in 'Asus' started by Flavs83, Jun 2, 2006.

Thread Status:
Not open for further replies.
  1. Flavs83

    Flavs83 Notebook Guru

    Reputations:
    0
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    I have this laptop for half like 4 months and I am thinking of formating it. Since it does not come with the cd system, i don't know how to format it. I tried to put the windows xp cd in and restarted it but nothing. How do i format the laptop? I have two partitions in my laptops if that helps. Thanks for any help.
     
  2. NetBrakr

    NetBrakr Notebook Deity

    Reputations:
    119
    Messages:
    1,344
    Likes Received:
    0
    Trophy Points:
    55
    Hello,

    Make sure that the BIOS is set to boot the CD/DVD drive first. Then it will most likey will boot from the CD.

    JC
     
  3. Flavs83

    Flavs83 Notebook Guru

    Reputations:
    0
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    Thanks for the reply. I changed the BIOS as you mentioned. It goes to the DOS prompt A:>. What do I need to format the two partitions? Sorry I am noob on this. Thanks in advance.
     
  4. NetBrakr

    NetBrakr Notebook Deity

    Reputations:
    119
    Messages:
    1,344
    Likes Received:
    0
    Trophy Points:
    55
    ??? A drive? DOS? Are you sure that you doing it correctly? When I am doing a reinstalling XP, I put my XP CD before restarting the computer, and it will boot from the CD, and take directly to XP or if I want, partition.

    JC
     
  5. Geared2play.com

    Geared2play.com Company Representative

    Reputations:
    691
    Messages:
    4,770
    Likes Received:
    0
    Trophy Points:
    105
    Required stuff for you to do this
    1. A bootable windows xp disk
    2. Bios boot order must be set so that the optical drive is set to boot before the hdd
    Once you have that done
    1. Restart and look for "press any key to boot from cd"
    If you dont see this that means either you dont have a bootable windows cd or you did not set bios.
    Once you boot of the cd you follow the onscreen instructions. When you get to the partitions box press "d" "enter" "l". This will delete all partitions until you have one unpartitioned space. Then press enter and select quick ntfs.
    Once the install is complete you insert the drivers disk and install all drivers from top to bottom in that order. Done.!
     
  6. Geared2play.com

    Geared2play.com Company Representative

    Reputations:
    691
    Messages:
    4,770
    Likes Received:
    0
    Trophy Points:
    105
    You have a boot sector on one of the partitions i imagine. Go to bios. Go to boot then boot order. Figure out which one is your hdd and which one is your optical drive. Make sure the optical drive is #2 and the hdd is #3. Remove any usb external storage while you proceed.
     
  7. Flavs83

    Flavs83 Notebook Guru

    Reputations:
    0
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    15
    Thanks NetBrakr and GP2! But it is still going to A:> prompt. I changed the priority as you mentioned but it is getting nowhere. I burned the xp, my college provided, from nero using bootable option. Once I restarted my laptop, it goes to DOS with A:> prompt. I was thinking of using fdisk, but not sure yet how to get through fdisk, to format the hard drive and "the partitions". I need some enlighment here. Any help will be appreciated it. Thanks in advance.
     
  8. Geared2play.com

    Geared2play.com Company Representative

    Reputations:
    691
    Messages:
    4,770
    Likes Received:
    0
    Trophy Points:
    105
    Can you use the disk you have on another pc to see if it s bootable disk. Also check the root folder. It should have an autoexec in it if it is bootable
     

Thread Status:
Not open for further replies.

Share This Page