How to disable trackpoint

Discussion in 'Dell Latitude, Vostro, and Precision' started by nystateofmind27, Apr 2, 2009.

Thread Status:
Not open for further replies.
  1. nystateofmind27

    nystateofmind27 Notebook Consultant

    Reputations:
    23
    Joined:
    Feb 13, 2007
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    Hey,

    I recently gave my E6500 to a family friend who lives a bit farther away. He wondering how to disable the trackpoint on the keyboard. His technical level is noob, so can anyone please provide a step-by-step procedure?

    Greatly appreciated.
     
  2. TZuki

    TZuki Notebook Enthusiast

    Reputations:
    0
    Joined:
    Mar 31, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    in the dell touchpad driver there is an option to disable the touchpad/trackpoint when an external mouse is connected
     
  3. Commander Wolf

    Commander Wolf can i haz broadwell? Super Moderator

    Reputations:
    2,960
    Joined:
    Jun 16, 2007
    Messages:
    8,233
    Likes Received:
    56
    Trophy Points:
    216
    Start > Settings > Control Panel > Mouse > Dell Touchpad > Device Select > Pointing Stick > Disable.
     
  4. nystateofmind27

    nystateofmind27 Notebook Consultant

    Reputations:
    23
    Joined:
    Feb 13, 2007
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    Thank you very much.
     
  5. nystateofmind27

    nystateofmind27 Notebook Consultant

    Reputations:
    23
    Joined:
    Feb 13, 2007
    Messages:
    189
    Likes Received:
    0
    Trophy Points:
    30
    Thank you very little.
     
  6. TZuki

    TZuki Notebook Enthusiast

    Reputations:
    0
    Joined:
    Mar 31, 2009
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    nice attitude...
     
  7. bjcadstuff

    bjcadstuff Notebook Consultant

    Reputations:
    54
    Joined:
    Dec 16, 2008
    Messages:
    276
    Likes Received:
    0
    Trophy Points:
    30
    This has been nagging at me too. Frequently when I'm typing I will touch the pointer and it moves the cursor somewhere else in my document, where the next letters I type start appearing. I use the pointer a little but not much, so I decided I would just disable it. Funny thing is that with my old Inspiron 8600 I almost never touched the pointer. Maybe the difference is that the top of the pointer on the 8600 is rounded but the top of the pointer of the E6500 is square, so your fingers don't have to be so far off base to touch it.
     
  8. Commander Wolf

    Commander Wolf can i haz broadwell? Super Moderator

    Reputations:
    2,960
    Joined:
    Jun 16, 2007
    Messages:
    8,233
    Likes Received:
    56
    Trophy Points:
    216
    The pointer cap on your Inspiron 8600 may fit on your E6500. Try it if it's worth anything to you.
     
  9. xenon2k9

    xenon2k9 Notebook Evangelist

    Reputations:
    48
    Joined:
    Feb 23, 2009
    Messages:
    346
    Likes Received:
    0
    Trophy Points:
    30
    Blasphemy! If anything you should be disabling the touchpad :p Ah well, each his own I suppose.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page