how to disable touchpad scrolling

Discussion in 'eMachines' started by surreyfrog, Jul 2, 2009.

Thread Status:
Not open for further replies.
  1. surreyfrog

    surreyfrog Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Looking for help please - I know this should be straightforward but i can't find the feature I need in control panel - I have an emachines laptop with touchpad scrolling enabled, running vista, I want to turn scrolling off - how do I do it?

    Thanks!
     
  2. namaiki

    namaiki Super Moderator Super Moderator

    Reputations:
    3,867
    Messages:
    5,926
    Likes Received:
    25
    Trophy Points:
    216
    In the control panel, go to 'mouse', the option to disable scrolling should be there.
     
  3. surreyfrog

    surreyfrog Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi namaiki

    look - this is what I see when I go into mouse/wheel (wheel is the only place I can find anything about vertical scrolling) - nothing to let me turn it off

    [​IMG]
     
  4. Johnny T

    Johnny T Forum Moderator Super Moderator

    Reputations:
    6,092
    Messages:
    12,977
    Likes Received:
    169
    Trophy Points:
    481
    On that screen,

    Device settings > Synaptics touchpad > settings > virtual scrolling > untick the "enable vertical scrolling" box.

    The "enable horizontal scrolling box should be there too.
     
  5. surreyfrog

    surreyfrog Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    That's done it

    Thanks, both of you, for helping me out.
     
Similar Threads: disable touchpad
Forum Title Date
eMachines Touchpad disable via hotkey?????? Jun 8, 2004
eMachines How to disable mouse pad Nov 25, 2010

Thread Status:
Not open for further replies.

Share This Page