How to Disable the Annoying Blinking LED for the Wireless Adapter

Discussion in 'Acer' started by irve, Mar 25, 2008.

Thread Status:
Not open for further replies.
  1. irve

    irve Notebook Enthusiast

    Likes Received:
    Trophy Points:
    I took a guess from looking at an Ubuntu forum page for the Aspire 4520 and the driver inf file, and it worked for my Atheros AR5007EG wireless adapter in my Aspire 4520:

    In Regedit, go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}\0005
    back it up then delete the following keys:


    (the keys might be in a different place, so you can do a search for them)
    then restart.

    If you want to have a visual cue of network activity, you can right-click the network icon in the notification area of the taskbar and select Turn On Activity Animation, and this is more subtle and less distracting than the amber LED. By the way, the button to turn the wireless adapter on and off still works after deleting the above keys.

    At any rate, this was just a guess and it worked for me, but being cavalier with RegEdit is usually asking for trouble. Proceed at your own risk.
Thread Status:
Not open for further replies.

Share This Page