How to disable secure boot on Thinkpad T420?

Discussion in 'Lenovo' started by peter1790, Oct 14, 2019.

  1. peter1790

    peter1790 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    I installed Debian 10 on my Thinkpad T420 but when i try to boot i get 'Missing operating system'. I think the problem got something to do with enabling UEFI mode and disabling 'secure boot', but in the bios settings i don't see option for secure boot. Is there such a option?
     
Loading...

Share This Page