1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How to Disable auto rotate?

Discussion in 'Fujitsu' started by Jonnyb42, Oct 15, 2010.

Thread Status:
Not open for further replies.
  1. Jonnyb42

    Jonnyb42 Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    When I flip my laptop's screen around and down into a tablet, the screen automatically rotates to portrait mode. I dont' like portrait mode, and I'm sick of switching back to landscape mode. How can I disable this auto rotate feature and stay landscape all the time?

    thanks
     
  2. thebranded

    thebranded Notebook Consultant

    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    30
    what model laptop?
     
  3. Jonnyb42

    Jonnyb42 Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    I have a Fujitsu TH700 with windows 7 home premium
     
  4. thebranded

    thebranded Notebook Consultant

    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    30
    How do I disable Automatic Screen Rotation

    you should have similar options
     
  5. Jonnyb42

    Jonnyb42 Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Figures, I do not see a "Enable rotation" checkbox anywhere. Also, my Intel tab does not say "Intel Graphics Media Accelerator Driver for Mobile"
    Instead it says "Intel(R) Graphics and Media Control Panel"
     
  6. MBS

    MBS Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    The auto-rotate feature of my laptop just 'broke' all of a sudden and I get a fjcuisdk error message every time I rotate the screen. Trying to fix it makes things worse so I decided to live with it and just disable the auto-rotate thing. I don't have an option to disable the auto-rotate thing either. So I renamed fjrotate.exe and fjrotbtn.exe (probably the first one is all that's necessary) and that's it- no more error message. This will probably do what you want too (i.e. stop the screen from rotating every time you switch configurations). The buttons to rotate the screen still work though.
     
Thread Status:
Not open for further replies.

Share This Page