1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How Do You Format SD Card to FAT32?

Discussion in 'Windows OS and Software' started by YorkerBH, Feb 27, 2009.

Thread Status:
Not open for further replies.
  1. YorkerBH

    YorkerBH Notebook Evangelist

    Reputations:
    320
    Joined:
    Feb 3, 2008
    Messages:
    356
    Whenever I try to go to format my SD card, all it does is format. I want to have the option of formatting it to FAT32. How can I do that and how can I check?
     
  2. idq000

    idq000 Notebook Deity

    Reputations:
    205
    Joined:
    Sep 21, 2007
    Messages:
    760
    1. Open "My Computer" on XP or "Computer" in Vista.

    2. Right-click the SD Drive and click on "Format".

    3. You can then select FAT32 under the "File System" option.

    4. You can change the disk's name or choose other options as you see fit.

    5. Click "Start".

    You can check what type of file system that the disk is using by right-clicking on the SD Drive and clicking on "Properties".
    You should find a listing that says "File system: xxxxx" where xxxxx is the format of the drive.
     
  3. YorkerBH

    YorkerBH Notebook Evangelist

    Reputations:
    320
    Joined:
    Feb 3, 2008
    Messages:
    356
    Thanks but that doesn't work. I guess it's all because I'm using my sister's Sansa, which uses MicroSD cards, and since I plug it in through that...then I can't choose format.
     
  4. ivar

    ivar Notebook Deity

    Reputations:
    432
    Joined:
    Jul 6, 2005
    Messages:
    1,411
    You can use Parted Magic live cd (linux, free) to do that.
     
  5. goofball

    goofball Notebook Deity

    Reputations:
    358
    Joined:
    Apr 1, 2007
    Messages:
    1,711
    use command line.

    Format /fs:FAT32 driveletter
     

Thread Status:
Not open for further replies.

Share This Page