How do I turn off the "automatic update date" feature in Word?

Discussion in 'Windows OS and Software' started by akwit, Jun 12, 2012.

  1. akwit

    akwit Notebook Deity

    Reputations:
    23
    Joined:
    Aug 28, 2008
    Messages:
    725
    Likes Received:
    0
    Trophy Points:
    30
    For some reason, I am out-of-the-blue having an issue with docs that had dates in them; when I open the document, all of the various dates that I have before, are now replaced with todays date. I dont ever remember setting the default to always display todays date...

    How I do turn this off for ALL present and future documents?

    I am using Word 2010.
     
  2. TreeTops Ranch

    TreeTops Ranch Notebook Evangelist

    Reputations:
    270
    Joined:
    Jan 3, 2010
    Messages:
    659
    Likes Received:
    20
    Trophy Points:
    31
    So the date is a mail merge field? If so change the field to {createdate}.

    If that doesn't work then try this:

    To lock a field so that field results are not updated, click the field, and then press CTRL+F11.
    To unlock a field so that field results can be updated, click the field, and then press CTRL+SHIFT+F11.
     
  3. akwit

    akwit Notebook Deity

    Reputations:
    23
    Joined:
    Aug 28, 2008
    Messages:
    725
    Likes Received:
    0
    Trophy Points:
    30
    TreeTops-I appreciate the response but I dont think I understood anything you said here:eek:

    I dont know what a mail merge field is.
    All I know is that when I opened a doc with dates in it that I previously had put in (think a journal)-I opened it and ALL of the dates that I had been accruing from previous journal entries (two years worth!) were suddenly all changed to the date of when I last opened the doc (a couple of days ago).
     
  4. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Joined:
    Feb 6, 2010
    Messages:
    3,528
    Likes Received:
    167
    Trophy Points:
    131
  5. akwit

    akwit Notebook Deity

    Reputations:
    23
    Joined:
    Aug 28, 2008
    Messages:
    725
    Likes Received:
    0
    Trophy Points:
    30
    Thank you Josea.

    I am still however, not following. Do i actually type in "CREATEDATE" into those fields? When I do that and then toggle back using alt+F9, nothing happens and the dates remain the same.

    Also, how did I manage to set a template for this one random document? All I ddi was open a new document...does it mean I am going to have this same problem with all future documents as well?
     
  6. TreeTops Ranch

    TreeTops Ranch Notebook Evangelist

    Reputations:
    270
    Joined:
    Jan 3, 2010
    Messages:
    659
    Likes Received:
    20
    Trophy Points:
    31
    You said: "When I do that and then toggle back using alt+F9, nothing happens and the dates remain the same."

    Yes, it will keep that date. Save it and open next day to see if it retained the date or put in a new date.

    That template you opened must of had a date field inserted somehow. Next time use a new page template and see if your problem re-occurs.
     
Similar Threads: turn automatic
Forum Title Date
Windows OS and Software What programs do I need to automatically start when I turn on my laptop? Dec 12, 2010
Windows OS and Software Is it ok to turn off Automatic Updates? Oct 17, 2008
Windows OS and Software Vista won't turn off display or enter standby automatically. Dec 1, 2007
Windows OS and Software How to get rid of annoying "Automatic Updates not turned on" shield Jul 11, 2006
Windows OS and Software Microsoft plans on turning off Do Not Track in upcoming browsers Apr 7, 2015

Share This Page