1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How do I turn off "auto select"?

Discussion in 'Sony' started by Makaveli46, Mar 18, 2007.

Thread Status:
Not open for further replies.
  1. Makaveli46

    Makaveli46 Newbie

    Reputations:
    0
    Joined:
    Mar 18, 2007
    Messages:
    4
    On my Sony Viao TX computer whenever I hold the cursor over a folder for more than a second or two it automatically selects the folder. On any of my other computers I would have had to click to select this folder. This "auto selection", as I call it, of the folder causes me all sorts of problems when I am using my computer. The computer does this whether I use the touchpad or a mouse.

    I have tried to change this setting by going into the mouse and pointer control, but I have been unsuccessful. Can anyone help me turn off this annoying feature?
     
  2. Option^Explicit

    Option^Explicit Notebook Enthusiast

    Reputations:
    22
    Joined:
    Mar 4, 2007
    Messages:
    14
    There are several ways to access the same properties, but I will be as simplistic as possible.
    Open Control panel>>Folder Options Under the General Tab:
    The "Click items as follows" select "Double click to open an item"
    Apply that and should solve your problem
     
  3. Makaveli46

    Makaveli46 Newbie

    Reputations:
    0
    Joined:
    Mar 18, 2007
    Messages:
    4
    Thanks. That was it.
     

Thread Status:
Not open for further replies.

Share This Page