1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

How do I get fn+space to work again?

Discussion in 'Lenovo' started by Jar0d, Sep 30, 2007.

Thread Status:
Not open for further replies.
  1. Jar0d

    Jar0d Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 6, 2006
    Messages:
    19
    I recently formatted and reinstalled vista. I downloaded only the necessary drivers from lenovos website, but a function that doesn't work is "the zooming in" (fn + space). What do I need to download to get this to work? (or maybe I've just overlooked turning it on, in that case: how do I turn it on?).

    Thanks in advance,

    /J
     
  2. dimonay

    dimonay Notebook Consultant

    Reputations:
    26
    Joined:
    Aug 10, 2007
    Messages:
    243
    Do all the other hotkeys work?

    Try re-installing (or install if you haven't) the hotkey drivers.

    If that doesn't work let me know.

    Good Luck!
     
  3. timd75

    timd75 Notebook Enthusiast

    Reputations:
    0
    Joined:
    Aug 14, 2007
    Messages:
    49
    There is an option for screen magnification when you install the hotkey utility I think. The default on my reinstall was on, but you can turn it off. Try reinstalling the utility and checking the box.
     
  4. Jar0d

    Jar0d Notebook Enthusiast

    Reputations:
    0
    Joined:
    Sep 6, 2006
    Messages:
    19
    I tried reinstalling, and checking the box for screen magnification. However it still wont work. The only change from before is that when i hit fn+space the computer makes a sound but nothing happens. Maybe the screen magnification function isn't supported in windows vista?

    And, yes, every other hotkey works.

    /J
     

Thread Status:
Not open for further replies.

Share This Page