how do i disable touchpad on my clevo gtx 1070 laptop? windows 8.1

Discussion in 'Windows OS and Software' started by Lynx2017, Oct 20, 2018.

Thread Status:
Not open for further replies.
  1. Lynx2017

    Lynx2017 Notebook Evangelist

    Reputations:
    222
    Messages:
    410
    Likes Received:
    384
    Trophy Points:
    76
    the synaptics drivers are for win 10 only, so i can't install it to click the little box that says "disable touchpad when a mouse is plugged in USB"

    is there a command line I can run or something?

    i run win 8.1 with WSUS offline updates because its 100x better than win 10 bloat crap

    @Vasudev @Papusan @Ultra Male


    edit: I went to device manager, [​IMG]

    but when I right click PS/2 option there is no disable option. the HIS one is my ROCCAT gaming mouse. so im assuming the PS/2 one is the touchpad... but it won't let me disable even direct in device manager. it does give me option to uninstall driver, which I did, but reboot it auto reinstalled it, so I am guessing this is a built in driver for touchpade direct in windows... since the official synpatic driver doesn't install
     
    Last edited: Oct 20, 2018
  2. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    850
    Messages:
    2,607
    Likes Received:
    2,462
    Trophy Points:
    181
    Try Fn+F1
     
  3. Lynx2017

    Lynx2017 Notebook Evangelist

    Reputations:
    222
    Messages:
    410
    Likes Received:
    384
    Trophy Points:
    76
    That only increases max fan speed, I don't have control center from Clevo installed, that crap is a virus and messes up more than it works.
     
  4. yrekabakery

    yrekabakery Notebook Virtuoso

    Reputations:
    850
    Messages:
    2,607
    Likes Received:
    2,462
    Trophy Points:
    181
    Fn+1 is max fans. I'm talking about Fn+F1. I don't have have CCC installed either and it works just fine for me.
     
  5. Lynx2017

    Lynx2017 Notebook Evangelist

    Reputations:
    222
    Messages:
    410
    Likes Received:
    384
    Trophy Points:
    76

    Oh I see! I tried it and it did not work. Dangit, you got me all excited for a second lol

    FN + F2 makes the screen go black, I use that one a lot too.
     
    Vasudev likes this.
  6. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    7,491
    Messages:
    10,453
    Likes Received:
    7,734
    Trophy Points:
    931
    You need Intel Serial IO driver and probably i2c driver for complete touchpad functions.
    Hid driver https://www.station-drivers.com/ind...tory&Itemid=353&func=fileinfo&id=3263&lang=en
    serial io driver: https://www.station-drivers.com/ind...tory&Itemid=352&func=fileinfo&id=1650&lang=en
     
  7. Lynx2017

    Lynx2017 Notebook Evangelist

    Reputations:
    222
    Messages:
    410
    Likes Received:
    384
    Trophy Points:
    76
    This did not work either.

    Says my hardware is not supported.

    The FN + F1 was the best answer, the picture on my keyboard shows it being the touchpad disable as well. Weird part is, the FN + F row works on everything the pictures show for all the other FN keys lol.


    edit: it doesn't matter, I just will buy an external keyboard to go along with my USB mouse. :D that way no more issues. Clevo can sk it.
     
    Last edited: Oct 21, 2018
    Vasudev likes this.
  8. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    7,491
    Messages:
    10,453
    Likes Received:
    7,734
    Trophy Points:
    931
    Thats really odd. Those drivers are for Win 7/8.1.
     
  9. Lynx2017

    Lynx2017 Notebook Evangelist

    Reputations:
    222
    Messages:
    410
    Likes Received:
    384
    Trophy Points:
    76

    maybe it just instantly reads the i7-7820hk and says nope, can't play ball!

    i dunno
     
    Vasudev likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page