How can I disable internal microphone on Acer Aspire 5920G?

Discussion in 'Acer' started by bynar, Sep 19, 2008.

Thread Status:
Not open for further replies.
  1. bynar

    bynar Newbie

    Reputations:
    0
    Joined:
    Sep 19, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hello,

    I've just bought an Acer Aspire 5920G and the Crystal Eye webcam works perfect with MSN and so does the internal microphone. However, I've started hosting a show on an Internet radio and the sound quality from the internal mic is too low. Therefore I bought a microphone that I plugged in the appropriate jack on the laptop (next to the jack for the headphones) but when recording or broadcasting it seems that my laptop uses BOTH the external and the internal mic. Could anybody tell me how to DISABLE the internal mic and use the external instead?

    I've tried to disable the Crystal Eye from the Device Manager on Windows Vista but that doesn't solve the problem. I've also tried to modify the settings from the recording devices but the LineIn is not plugged in. I'd just like to plug a mic and use that instead of the webcam's one. Any help would be really appreciated as I have to host a show in 2 days and I don't have a clue on how to solve this problem.

    Thanks in advance!
     
  2. stupid fellor

    stupid fellor Newbie

    Reputations:
    0
    Joined:
    Jan 16, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    its ur lcky day i bumped in to dis thread mate...... i had dis prob jst a couple of hours ago n been looking all over de net for a solution....nobody seems 2 have one.....i tried dis and it worked for me.....uninstall ur current realtek audio driver.......its ez jst go 2 ur device manager n look for sound, video and game ctrlr......right click realtek and uninstall driver...den go to http://www.realtek.com.tw/downloads...=24&Level=4&Conn=3&DownTypeID=3&GetDown=false and download de latest driver.....install it n restart ur computer......dats it ur done....;)
     
  3. TehSuigi

    TehSuigi Part-time Acer Moderator

    Reputations:
    926
    Joined:
    Dec 24, 2007
    Messages:
    3,882
    Likes Received:
    0
    Trophy Points:
    105
    Right-click on your Volume icon, and click Recording Devices.
    Select your Microphone, and disable it. Voila! You should now be able to use the Line-In only.
    No uninstalling required (thanks for trying, Fellor).
     
  4. hyperzap

    hyperzap Newbie

    Reputations:
    0
    Joined:
    Oct 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    OK. I had the same problem, except I wanted to disable it because I was a Dj and feedback is a killer (not to mention it limits yr volume and drove me to buy a second sound card).

    I originally tried the post mentioned above but this didn't work. It only seemed to control volume coming in from the port, not the internal. After wrestling with my keyboard for some minutes, I found the controls for the internal microsphone located in the levels tab of the speaker options. This can be accessed by right clicking on the speaker icon on the bottom right, hitting playback devices, doulbe clicking speakers and then clicking on the tab labelled levels.

    Hope this helps...

    I dont know what bright spark decieded to put the microphone controls in the speakers preferences.
     

Thread Status:
Not open for further replies.

Share This Page