High Definition Audio Controller is disabled

Discussion in 'VAIO / Sony' started by nguyenxh, Jan 28, 2010.

Thread Status:
Not open for further replies.
  1. nguyenxh

    nguyenxh Newbie

    Reputations:
    0
    Joined:
    Jan 25, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    I have a sony vaio Sz691N laptop and got windows 7 64 bits installed. The high definition audio controller is always disabled after restarting. I have to go to device manager to enable it every time. it is annoying me. Has anyone had the same problem before and has a solution?

    Your help is much appreciated!!!
     
  2. H.A.L. 9000

    H.A.L. 9000 Occam's Chainsaw

    Reputations:
    6,399
    Joined:
    Nov 18, 2007
    Messages:
    5,239
    Likes Received:
    271
    Trophy Points:
    251
    What driver for HD Audio do you have installed? And is your HD Audio hardware from Realtek? If so, I'd go with *these* drivers. The driver on that page is for 32 and 64 bit Windows 7, also it supports all Realtek HD Audio chipsets.
     
  3. nguyenxh

    nguyenxh Newbie

    Reputations:
    0
    Joined:
    Jan 25, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    5
    Hi, my driver is sigmatel. the driver is automatically installed by windows.

    Any help please!!!
     
  4. H.A.L. 9000

    H.A.L. 9000 Occam's Chainsaw

    Reputations:
    6,399
    Joined:
    Nov 18, 2007
    Messages:
    5,239
    Likes Received:
    271
    Trophy Points:
    251
    Try *this* driver from Sony for Sigmatel HD Audio.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page