Help With WWAN Connection Utility

Discussion in 'Lenovo' started by Stangs55, Oct 16, 2008.

Thread Status:
Not open for further replies.
  1. Stangs55

    Stangs55 Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    Just finished clean Vista install since my factory T400 was much slower than it should have been. I'm certainly glad to have gotten rid of Access Connections as it took 3-4 minutes to load before. Now I'm just using Vista to manage my wifi and it's much better.

    However, I'm now missing something vital. Before, I was able to use Access Connections to connect using my Ericsson f3507g AT&T WWAN to the AT&T network via my iPhone 3g sim card and the username/password supplied around these forums somewhere. But now that Access Connections is gone, I have no way of accessing my WWAN to tell it to connect. :(

    I had thought I'd read on here previously about a Ericsson (or someone's) WWAN connection utility that I could just manually enter the parameters for and it would connect...but I can't seem to find it (or the thread).

    Ideas? There's gotta be a better way than Access Connections to do this...Thanks in advance.
     
  2. bananaman

    bananaman Notebook Consultant

    Reputations:
    99
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    30
  3. jcovelli

    jcovelli Notebook Deity

    Reputations:
    75
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    30
    just make the connection with the vista dial-up manager. (make a new network connection -> dial-up)

    the number should be #777
     
  4. Stangs55

    Stangs55 Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    I had tried this in Vista prior to using Access Connections, but was unable to make it work. You have a link to some working directions for this under Vista?

    thanks for the advice.
     
  5. Stangs55

    Stangs55 Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    5
    Still unable to get my iPhone sim to work in my T400.

    I keep seeing that I need to set my Access Point name to 'wap.cingular'...but I have no idea where to do that.

    FYI, I'm trying to connect with a new dial-up connection using:
    Username: WAP@CINGULARGPRS.COM
    Pass: CINGULAR1
    Number *99# OR *99***#

    Ideas on getting this to work under Vista Ultimate?

    (Oh...and the ATT Communication software doesn't work)
     
  6. petter

    petter Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    You could try this (works on XP):

    Set up an extra initialization command for your modem
    AT+CGDCONT=3,"IP","YourAPN" where YourAPN should be something like "internet.cingulargprs.com".
    To do this - go to control panel/phone and modem options/your modem/advanced/extra initialization command.

    AND change the phone number in your Dial Up Connection to *99***3#
     
  7. bananaman

    bananaman Notebook Consultant

    Reputations:
    99
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    30
    Try leaving username and password blank. At least that's what AT&T's instructions say.

    Tell us how that works.
     
  8. petter

    petter Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
  9. Renee

    Renee Notebook Virtuoso

    Reputations:
    610
    Messages:
    2,645
    Likes Received:
    0
    Trophy Points:
    55
    I did a clean installation on my t61p. Then I added the desired lenovo display utilities. I called them as the were designed to be called.
     

Thread Status:
Not open for further replies.

Share This Page