Help with my new Alienware 13!!

Discussion in '2015+ Alienware 13 / 15 / 17' started by Blazertrek50, Jul 1, 2018.

Thread Status:
Not open for further replies.
  1. Blazertrek50

    Blazertrek50 Notebook Evangelist

    Reputations:
    62
    Messages:
    665
    Likes Received:
    114
    Trophy Points:
    56
    I owned an Alienware 13 since last May. It worked great until this March and then the good folks at Alienware support changed out the motherboard as they thought that was the cause of the freezing during gaming and heating problems. However a month later and out of warranty and the laptop became a brick. $300 later another motherboard was replaced. That did the trick, however I had decided to order a new one with a bigger hard drive (1TB SSD) and with more RAM (32 over 16). So I sell my used but well functioning AW13 and wouldn't you know that the new AW13 has problems right from the start!!
    First off I cannot get MS Office365 to work. It is preinstalled but when I go to login to my Windows account the internet page crashes. Yet I am online and other sites work. So I contact Microsoft and they are really helpful. They helped me to upgrade the Windows version to 1803 but still no luck in getting Office to work and logging onto my account. The tech even accessed my computer remotely, but still no luck. It is so odd because after crashing the website it then makes surfing other sites not work so I have to restart. Yet I can download steam and games on steam. However trying that on battlement is problematical as it will not let me even though I can do so on my desktop!! My son even helped me to update the video drivers using the geforce experience which I could download from their site!!
    I contacted Alienware support and they gave me YouTube videos to help me reset the computer to new and still no luck. Now they want me to reinstall Windows10, which might work if the Windows website would work!!
    Last night at my son's Bachelor Party he and I tried to fix the laptop and he knows allot more than I but still nothing works! Yet I can surf the web and play certain Steam games but nothing related to Microsoft Office or Windows seems to work.
    So this morning I boot it up and now the lighting zones are not working! Even though the Alienware gaming kb lights up just fine, ugh.
    So with that being said could anyone help me with reinstalling windows 10 without the use of the internet? Could this problem be another motherboard issue? I would appreciate any and all help with this most unusual of problems.
    Thanks.
     
  2. sisqo_uk

    sisqo_uk Notebook Deity

    Reputations:
    126
    Messages:
    1,440
    Likes Received:
    305
    Trophy Points:
    101
    Non of these issues are hardware related. Just software. If your having issues with a factory installed OS then I’d probably give installing a copy of windows from Microsoft website and then downloading the drivers from dell to get it like it was out the box. But as you have no internet. I’d try to download them first before doing all this.
    If you have no internet at all then just try resetting the pc.
    Just press the windows key and type “reset” and press enter. And then select the advance option. It should power of and turn on with options to reset the pc. You have a choice to do it keeping any files or removing everything (I’d back up the files and select reset everything) and try from there.
    Or if that don’t work if you’ve owned the laptop for less than 2 weeks then ask to return it and reorder it. But that’s a bit drastic for something software related.




    Sent from my iPhone using Tapatalk
     
  3. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    26,107
    Messages:
    24,796
    Likes Received:
    43,829
    Trophy Points:
    931
    Last edited: Jul 1, 2018
  4. Blazertrek50

    Blazertrek50 Notebook Evangelist

    Reputations:
    62
    Messages:
    665
    Likes Received:
    114
    Trophy Points:
    56
    I reset it twice and it fixed nothing!
     
  5. forbyefor_gold_eagle

    forbyefor_gold_eagle Notebook Guru

    Reputations:
    36
    Messages:
    66
    Likes Received:
    58
    Trophy Points:
    26
    The Office issue, if it's the same as my experience, is caused by the faulty drivers Dell loads for the Killer network card (are you having trouble logging into or viewing any windows or MS forums?). Download the Killer software package from the Killer website, save it. Turn off your wifi, unistall the drivers for the wifi card and reinstall the Killer software. Problem should be fixed.
     
    Last edited: Jul 1, 2018
    Blazertrek50 likes this.
  6. Blazertrek50

    Blazertrek50 Notebook Evangelist

    Reputations:
    62
    Messages:
    665
    Likes Received:
    114
    Trophy Points:
    56
    I will give this a try and thanks!
     
    forbyefor_gold_eagle likes this.
  7. Blazertrek50

    Blazertrek50 Notebook Evangelist

    Reputations:
    62
    Messages:
    665
    Likes Received:
    114
    Trophy Points:
    56
    Well I uninstalled the drivers but when I tried to reinstall for the updated download (Killer's site) it errors out that it cannot install! It says "Killer Performance Driver Suite cannot be installed with Killer Ethernet Performance Suite"! Does that mean I need to uninstall the ethernet driver and software as well? Nope I tried that as well and no luck still the same error!!
     
    forbyefor_gold_eagle likes this.
  8. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    26,107
    Messages:
    24,796
    Likes Received:
    43,829
    Trophy Points:
    931
    Uninstall everything from Killer. Try instead Driver INF Package for device manager installation. You find it on Killers site.
     
    Vasudev, Ashtrix and c69k like this.
  9. Blazertrek50

    Blazertrek50 Notebook Evangelist

    Reputations:
    62
    Messages:
    665
    Likes Received:
    114
    Trophy Points:
    56
    Nevermind, I figured it out. Just needed to uninstall the rest of the software related to the suite. Now it is working...
     
  10. liviu2007

    liviu2007 Notebook Enthusiast

    Reputations:
    5
    Messages:
    37
    Likes Received:
    19
    Trophy Points:
    16
    just do a clean windows 10 installation. fresh is always the best!
     
    c69k likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page