[help] VAIO Media Plus installation problem

Discussion in 'VAIO / Sony' started by linus921, Sep 9, 2008.

Thread Status:
Not open for further replies.
  1. linus921

    linus921 Notebook Enthusiast

    Reputations:
    31
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Hi all

    I just got my customize Z590 which is running on Vista Bz with Fresh-Start. I found that there was no VAIO Media Plus on my computer. Actually I like that app quite muuch :)

    As a result I downloaded the software in the update section of support site. But afiter more than 10 times I could not sucessfully install the VAIO Media Plus on my VAIO. The installation screen told me that the app had been sucessfully installed on my computer but it came out that there was no effort on it and I could not find anything related to VAIO Media Plus, even by the Vista search.

    Could anyone be kind enough to teach me how to install that app on my VAIO. Thanks in advance.
     
  2. Tony

    Tony Nissan ftw!

    Reputations:
    364
    Messages:
    1,193
    Likes Received:
    0
    Trophy Points:
    55
    I think you have to install a couple other apps from sony in order for that app to work... not sure which one though.. sorry
     
  3. keisuke_z

    keisuke_z Notebook Guru

    Reputations:
    0
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    15
    Hi there,

    Did anyone end up figuring out how to get VAIO Media Plus to work? I'm in the same boat - except with custom Vista Ultimate installed. I've installed the two patches from the eSupport site and confirmed the VMP files are installed - there are even EXEs that I can run - but it gets as far as "Easy SEtup" and when I try to continue, I'm told it can't continue due to lack of administrator privileges even though I am administrator... If anyone could help, it'd be greatly appreciated!
     
  4. uchida

    uchida Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi, i talked to a SONY technician and found out that VAIO Media Plus does not work for Vista Ultimate. If you have the 32bit of VAIO Media Plus, could you upload it somewhere? I had a 64bit Vista Home Premium OS and tried installing the patch on a clean 32bit Vista Home Premium OS and didn't work. Thanks!
     
  5. hammerdown

    hammerdown Notebook Geek

    Reputations:
    0
    Messages:
    92
    Likes Received:
    3
    Trophy Points:
    16
    What VAIO's are supposed to have this installed? Does it require Vista Ultimate or something?

    The program does not appear to be installed at all on my Z540N, yet there are updates on the Sony support page with Vista Business 32 OS selected.
     
  6. coldmack

    coldmack Notebook Virtuoso

    Reputations:
    92
    Messages:
    2,539
    Likes Received:
    0
    Trophy Points:
    55
    i think most sony products should have the software installed?
     
  7. MorpheusMO

    MorpheusMO Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I did a clean install of Win 7 Home Preimum 64bit, followed by the Win7 Companion disc. It has VAIO Media Plus on it, but doesn't seem to work. Spent the entire Sunday with Sony support and supposedly will be getting a tech specialist to call me back tonight.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page