Help! Dell XPS M1330 not working!!

Discussion in 'Dell XPS and Studio XPS' started by rutgerus.boogey, Jun 25, 2008.

Thread Status:
Not open for further replies.
  1. rutgerus.boogey

    rutgerus.boogey Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I tried using my remote control after re-installing the OS. It is not working anymore. But before it was working ok. Is there some way that I can test my remote control that it is still functioning properly?

    I am using a targus wireless mouse that came along with my machine. I have been suspecting that it might be causing an interference with the signal in the remote control.

    Please help me resolve this issue. It's been quite bothersome already.
     
  2. flipfire

    flipfire Moderately Boss

    Reputations:
    6,156
    Messages:
    11,217
    Likes Received:
    62
    Trophy Points:
    466
    Its probably just your drivers

    Your remote is IR (infra-red), it cant interfere with your wireless mouse. Totally different signals.

    To test if the remote is working, get any digital camera w/ a lens (even a phone camera). Point the IR remote and shoot it at the camera. The lens will see the light your eyes cant ;)
     
  3. TheRealFireblade

    TheRealFireblade Notebook Consultant

    Reputations:
    7
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    30
    There a huge difference between the laptop itself not working - as suggested by the thread title, and the remote control not working :rolleyes:
     
Loading...
Thread Status:
Not open for further replies.

Share This Page