HELP!! cant enter uefi/bios but laptop boots windows

Discussion in 'MSI' started by Bonk Oh, Feb 13, 2021.

  1. Bonk Oh

    Bonk Oh Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi all.
    I used MACRIUM REFLECT (free edition) to duplicate my two 128gb mSATA SSD RAID 0 drives to a single 512mb mSATA SSD drive mounted in the spare mSATA SSD slot, once completed I removed the original RAID 0 drives and replaced them with a pair of mSATA 512gb SSD drives. I formatted them as RAID 0 then recovered the cloned image onto the new 1TB RAID 0 pair. I test ran the install and it was all working correctly but only showing as a 256gb RAID 0 drive. I resized the RAID 0 drives to become a 1tb C drive and then partitioned the 1tb drive to become two roughly 512gb drives, my C (system drive) and a drive I labelled drive J. All is running as it should, no problems with the OS or any other reported issues.

    I have since found that I am no longer able to enter BIOS. Starting up Windows 10 both F11 and DELETE keys end up a black screen with non blinking cursor.

    I read another thread (http://forum.notebookreview.com/threads/cant-enter-uefi-bios-but-laptop-boots-windows.812807) which seems to give some help but I'm not going to claim I am fully comfortable and I'm a bit hesitant to jump into it and mess things up. The outcome of that thread is this:

    Hello Everyone,

    I would like to thank you for every little help and idea provided.
    The case was solved with help of the MSIHQ author, a bios reflash to the most updated version has worked and brought took me into bios.
    If anyone finds this and needs a solution, I could not boot using the USB created with MSIHQ although I was able to boot to the win 10 install created for USB.
    The solution was to flash the bios from windows.

    Thanks again everyone and kudos to this great community and for MSI for creating awesome laptops!


    I'm understanding some of the steps JulesWinnfield has mentioned but would like a bit more detail to ensure I don't brick my PC.

    Running Msinfo32 gives this system info...

    OS Name Microsoft Windows 10 Home
    Version 10.0.19042 Build 19042
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name MSI-GT70-2PE-DO
    System Manufacturer Micro-Star International Co., Ltd.
    System Model GT70 2PE
    System Type x64-based PC
    System SKU To be filled by O.E.M.
    Processor Intel(R) Core(TM) i7-4810MQ CPU @ 2.80GHz, 2801 Mhz, 4 Core(s), 8 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. E1763IMS.70W, 2/05/2014
    SMBIOS Version 2.7
    Embedded Controller Version 255.255
    BIOS Mode UEFI
    BaseBoard Manufacturer Micro-Star International Co., Ltd.
    BaseBoard Product MS-1763
    BaseBoard Version REV:0.C
    Platform Role Mobile
    Secure Boot State Off
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume2
    Locale Australia
    Hardware Abstraction Layer Version = "10.0.19041.488"
    User Name MSI-GT70-2PE-DO\XXXXXXXXX
    Time Zone AUS Eastern Daylight Time
    Installed Physical Memory (RAM) 32.0 GB
    Total Physical Memory 31.9 GB
    Available Physical Memory 17.0 GB
    Total Virtual Memory 65.9 GB
    Available Virtual Memory 44.3 GB
    Page File Space 34.0 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not Modern Standby, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware Yes
    Hyper-V - Data Execution Protection Yes


    I assume the BIOS file I'd need to be using would be Version E1763IMS.70V Release Date 2014-04-08 from the MSI file download page?

    thanks in advance
     
Loading...

Share This Page