1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Help!! Big problem with Asus X401A

Discussion in 'Asus' started by nickynabi, Feb 25, 2013.

  1. nickynabi

    nickynabi Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Hey guys hoping someone here can help

    Basically my mums Asus X401A will not boot up, it was booting up then after 2 seconds when the ASUS logo showed up the thing makes a clicking noise and went dead! Kept doing this for last few days!

    Now it wont turn on at all and the laptop is only 3 months old

    Anyone any idea whats wrong???

    Regards Nick
     
  2. Prostar Computer

    Prostar Computer Company Representative

    Messages:
    4,881
    Likes Received:
    48
    Trophy Points:
    116
    Won't boot beyond POST + clicking noise = dead/dying hard drive(?). So now it won't even show the Asus logo/POST screen? You might be looking at a bad board. :(

    If the hard drive is okay, you can take it out of the system to get the data off it, but it sounds like her computer is gone. If it's under store return policy, you can try taking it back if applicable. Otherwise, you may have to go around the retailer/reseller and straight to Asus for warranty service.
     
  3. JOSEA

    JOSEA NONE

    Messages:
    3,525
    Likes Received:
    164
    Trophy Points:
    131
  4. nickynabi

    nickynabi Newbie

    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    5
    Its a windows 7

    Where abouts is the reset pinhole?? All i can see are screws
     

Share This Page