[HELP] Alienwary M18xR2 780m SLI downgrade due to dead graphics card

Discussion in 'Alienware 18 and M18x' started by Kaine_L, Jun 17, 2016.

Tags:
Thread Status:
Not open for further replies.
  1. Kaine_L

    Kaine_L Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Help, my laptop is dead!

    I have an Alienware M18 with the 780m SLI upgraded thats been working fine for years. Earlier this month, it stopped turning on or posting and I feared the worst.

    I sent it in to a professional for diagnostics and they gave me some good and bad news. The good news, everything is fine except for one dead graphics card. The bad news is they cannot get the machine to operate with only one of the cards. They believe the board is hard wired to need two cards running SLI.

    I'm not in a position to buy new cards right now, (and would rather wait even longer than normal to save up and put in 980m SLI if I have to replace both anyway) but I would like to get the laptop running in the meantime.

    Are there BIOS options that I can enable to the machine will run with only one card, or is it hard wired to need two?

    Regards,

    Kaine
     
  2. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,481
    Messages:
    5,412
    Likes Received:
    3,852
    Trophy Points:
    431
    That's a load of BS. You can run 1 card dedicated, I have it on my M18x R2 currently....

    Removed the dead one, put the good working on in the left slot, set bios video setting to PEG, and you're good to go.

    That being said, I have replacement 780Ms if you need one :D
     
    GodlikeRU likes this.
  3. Kaine_L

    Kaine_L Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5

    Thats is really good to hear. Ill be trying it as soon as I get the machine back.
     
  4. GodlikeRU

    GodlikeRU Notebook Deity

    Reputations:
    165
    Messages:
    1,254
    Likes Received:
    560
    Trophy Points:
    131
    I was using one HD6990M for almost a year. Just use one GPU.
     
  5. maxslo

    maxslo undefined

    Reputations:
    237
    Messages:
    890
    Likes Received:
    231
    Trophy Points:
    56
    Probably the primary 780M died, and they just tried to boot with it removed, it will only start on Intel HD from my experience if the main slot is empty.
     
    GodlikeRU likes this.
Loading...
Thread Status:
Not open for further replies.

Share This Page