Help alienware 17 r3

Discussion in '2015+ Alienware 13 / 15 / 17' started by Rois86, Mar 28, 2019.

  1. Rois86

    Rois86 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys I have a problem, I have an alienware 17 r3 with an i7 6700hq and gtx 970m, my problem is that the clock frequencies do not exceed 800 mhz although this is playing or running a cpu test, try to install ThrottleStop and deactivate BD PROCHOT and only increases the frequency to 1100 mhz, so my problem is not solved, I've been reviewing but I do not see where the fault could be, the temperatures at that frequency remain at 50 degrees. Someone who can help me to solve it.
    Comment that I have no battery, I have connected to the current with the original charger 180w.
    Also deactivate the intel speedtep in the bios and nothing, also update the bios to the latest version.
    Thank you.
     
  2. VoodooBane

    VoodooBane Notebook Consultant

    Reputations:
    0
    Messages:
    106
    Likes Received:
    23
    Trophy Points:
    31
    U should be using a 240watt to begin with :)

    Dell screwed up and sent the wrong a.c. adapters to to the 15 r2 and 17 r3

    Sent from my SAMSUNG-SM-G928A using Tapatalk
     
  3. Rois86

    Rois86 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    [QUOTE = "VoodooBane, post: 10888229, miembro: 683951"] Debes estar usando un 240 vatios para comenzar :)

    Dell arruinó y envió los adaptadores de CA incorrectos a los 15 r2 y 17 r3

    Enviado desde mi SAMSUNG-SM-G928A utilizando Tapatalk [/ QUOTE]

    One day I got the following message:
    The AC adapter type can not be determined. This will prevent optimal system performance.

    Then do you think the problem is in the adapter?

    Regards.
     
  4. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    6,305
    Messages:
    9,925
    Likes Received:
    7,226
    Trophy Points:
    681
    Try cleaning any dust or debris in AC adapter pin, that's what says I'm a Dell adapter having xxx Watts in ePSA & BIOS.
    I hope hibernation is disabled otherwise you can't get TS to work properly after a reboot.
    @VoodooBane 970M models ship with 180W adapter and 980M gets 240W adapter.
     
  5. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    20,625
    Messages:
    22,434
    Likes Received:
    38,381
    Trophy Points:
    931
    Try reset bios to default + (enable speedtep). As well put High Performance in Windows Power plan. Don't forget to delete the ThrottleStop.INI file and reboot so new settings being loaded.

    Dell released their first 980M models with 180W Psu and the well known Hybrid Power in Bios:vbbiggrin:
     
    Vasudev likes this.
  6. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    6,305
    Messages:
    9,925
    Likes Received:
    7,226
    Trophy Points:
    681
    I completely forgot 17r2 980m screw-up! I got my 980M model w/ 240W PSU.
     
    Papusan likes this.
  7. Papusan

    Papusan JOKEBOOK's Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    20,625
    Messages:
    22,434
    Likes Received:
    38,381
    Trophy Points:
    931
    Yeah, Dell had to due a hell lot angry guinea pig was screwed with first gen 980M models.
     
    Vasudev likes this.
  8. Rois86

    Rois86 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    Thanks guys. I solved.

    Regards.
     
  9. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    6,305
    Messages:
    9,925
    Likes Received:
    7,226
    Trophy Points:
    681
    How?
     
  10. Rois86

    Rois86 Newbie

    Reputations:
    0
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    5
    In the throttlestop application I turned off the bd prochot and the frequency went up, only now checking the temperatures since playing it goes up to 85 degrees and 90 degree peaks.
     
Loading...

Share This Page