Has anyone tried the Tesla M6 MXM

Discussion in 'Sager and Clevo' started by Damin, Aug 28, 2020.

  1. PhOeNiX_H

    PhOeNiX_H Notebook Guru

    Reputations:
    0
    Messages:
    55
    Likes Received:
    10
    Trophy Points:
    16
    So, I bought the GPU from the seller you've recommended, @Keep Guessing . I'll try on my Clevo P150EM, but I also found a Precision M6700 for $168, so I bought that too, lol.

    It worked on M6800 and M6600 with the same driver modifications, right? What did you need to change?
     
    Keep Guessing likes this.
  2. Wishiwashi

    Wishiwashi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Nvidia Tesla M6 works on my P150HM & P170EM.
    message me if you need help with yours.
     
  3. PhOeNiX_H

    PhOeNiX_H Notebook Guru

    Reputations:
    0
    Messages:
    55
    Likes Received:
    10
    Trophy Points:
    16
    Weird. I tried to use on my P150EM and it didn't boot at all. I have no idea if my GPU is actually defective or if that's a bios issue. My bios is Prema v1.02.17PM v2, so I don't think so.

    P150HM is a little different, but P170EM is just an "oversized" P150EM, so it should work, I guess.

    Still, I kinda don't need that anymore with Quadro P4000, but I'll try to install on a future Precision that I know for sure that will work, or at least it's supposed to.
     
  4. Wishiwashi

    Wishiwashi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    i use the latest stock Bios, cause i don't have Prema one.
    didn't got any isuses just a little driver .inf mod that's all.
    my vBios version is 84.04.8F.00.0C. didn't saw another one.
     
  5. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,082
    Messages:
    56,289
    Likes Received:
    16,723
    Trophy Points:
    931
    Works on the HM is much more surprising. No igp and the HM series is PICKY.
     
  6. Wishiwashi

    Wishiwashi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I agreed, the P150HM was really a Nightmare Model.
    i am quiet surprised he actually boot up with this Card.
    Cards like 670MX, 770M, 870M, 980M and K4100M, he didn't wanted to boot up.
    at Quadro M4000M and M5000M he Boot up, also you could Install the Driver (of course only with mooded .inf) but the Card wasn't usable. Driver Error Code 43.
    Only a Radeon 8970M/R9 M290X worked without any major problems.

    Sometimes i don't understand the Clevo Notebooks.
    for example, my P170SM-A can handle every Geforce Card. (some of then with mooded .inf) but at Quadro K4100M, M4000M and M5000M i get Driver Error Code 43.
    the Quadro K4100M i could use after Install. after reboot i got only Driver Error Code 43.

    The P150SM-A what is comparable with the P170SM-A can use all the Quadro Cards without problems.

    And a P150EM got only at Quadro K4100M a Driver Error Code 43, other Quadro cards works well. he works at the moment with a 980M 8GB.

    I bought the Tesla M6 on Ebay cause was cheaper as the GTX 980M. and i wanted also a 8GB card for my P170SM-A
     
  7. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,082
    Messages:
    56,289
    Likes Received:
    16,723
    Trophy Points:
    931
    What do the outputs do on the HM with it hooked in with the Tesla?
     
  8. Wishiwashi

    Wishiwashi Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Not Tested, Internal Display seems to work, that was enough for me.
    can't tell about DVI and HDMI-out.
     
  9. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    9,082
    Messages:
    56,289
    Likes Received:
    16,723
    Trophy Points:
    931
    So LVDS output is working at least, interesting.
     
  10. Keep Guessing

    Keep Guessing Notebook Enthusiast

    Reputations:
    5
    Messages:
    27
    Likes Received:
    5
    Trophy Points:
    6
    That was just initial testing, I've updated some other titles working to full affect :). The magic was Nvdmi.inf, although the NVCleanstall base, most of the included driver .inf files are just simply manufacturer models (Nvdwmi.inf?). Theoretically, you could pull off installs across a few different manufacturer models within the .inf lists, but this may cause issues across different BIOS releases and changes.

    Awesome, although you'll have to rebandage all the CPU paste (I went with Gelid Ultra Pads), and use the laptop casing in order to hold the card firmly in place (considering I didn't look before leaping, and this particular one don't have mount pins lol).

    Indeed, 6700 works well! Grats on nabbing A 6700 @ that price :). Sadly, I wish I could provide more info regarding the Clevo P150EM, but have recently (yesterday, in fact), made a move stateside to London, and don't have the hardware to test thoroughly to help.

    A further step, you may revert to stock BIOS and give that a shot, and update should that prove the same results, and attempt again. If not, may be to try force install with a Clevo driver package for a card that closely matches it's specs (980GTX and M5000M aren't far off, but not 100% what this BIOS/Model is friendly with), prior to actually installing the card. Sorry to hear it's giving you issues!

    Thank you! I hope we can get this bad boy up and kicking arse on your end as well!
     
    Last edited: Feb 7, 2021
Loading...

Share This Page