[GUIDE] - Blind-Flashing AMD 7970M modded vBIOS for Clevo P1xxHM Laptops

Discussion in 'Sager and Clevo' started by jaybee83, Sep 17, 2012.

Thread Status:
Not open for further replies.
  1. jaybee83

    jaybee83 Biotech-Doc

    Reputations:
    4,105
    Messages:
    11,561
    Likes Received:
    9,125
    Trophy Points:
    931
    @tron:answered ur pm´s concerning that issue.
     
  2. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,769
    Messages:
    7,944
    Likes Received:
    78
    Trophy Points:
    216
    I have bricked my 7970m by flashing the dell vbios found here:
    AMD 7970m - modified VBIOS - Page 30

    I have tried the autoexec method, and blindly typing, also the batch file method, nothing seems to work.

    It looks like the notebook is hanging somewhere and not POSTing.

    It turns on, the HDD lights come on, but then 30 seconds or so it turns off, the green light (AC power light) flashes about 3 times and then the notebook comes back on and stays on.

    Not sure what I can to do revive it.
     
  3. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    9,112
    Messages:
    6,251
    Likes Received:
    16,178
    Trophy Points:
    681
    The M17x R4 is an Optimus system...
    Do you still have an other GPU to reflash the main BIOS?
     
  4. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,769
    Messages:
    7,944
    Likes Received:
    78
    Trophy Points:
    216
    I could possibly get my hands on one.

    Could you please inform me on how flashing the main bios could help my improve my situation?

    Svl7 tols me it could be due to the uefi stuff in this new vbios

    This morning I connected pin 7 to gnd (of the vbios EEPROM). I was hoping that would let the notebook pass post but it didn't so after work I'll try pin 8 to vcc.
    My vbios chip is pm25l0010.
     
  5. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    9,112
    Messages:
    6,251
    Likes Received:
    16,178
    Trophy Points:
    681
    I had the same problem when I flashed my K5000M with an UEFI vBIOS...
    At the end I ripped the sBIOS to bits and removed the part that communicates with the dGPU after initial boot and at the same time faked to have a HD3000, which in return will enable for it to boot and allow a blind flash... :)
     
  6. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,769
    Messages:
    7,944
    Likes Received:
    78
    Trophy Points:
    216
    Is there any chance you could do the same for my sbios if/when you have some time?

    That's a very interesting technique.
     
  7. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    9,112
    Messages:
    6,251
    Likes Received:
    16,178
    Trophy Points:
    681
    Check your PM ;)

    And a happy New Year @ ALL :)
     
  8. deten

    deten Notebook Enthusiast

    Reputations:
    0
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    15
    What if the computer turns on, blank screen, but you don't hear a windows startup noise?

    Does that mean the card I got is dead or that there is another problem not related to the video card?
     
  9. Gunnkeeper

    Gunnkeeper Notebook Consultant

    Reputations:
    56
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    30
    hello.

    questions about toing the -xcl trick..

    i copied those two downloads to my afterburner folder.


    created a shortcut. and tried adding the -xcl to it but it wont let me?
    im trying to get rid of the flickering when overclocking but want them to go to stock when idling..


    and in xfire doing little tests with kombuster. the load is always on one card... 99 and the other one is at 1 jumps to 3 sometimes..
     
  10. jaybee83

    jaybee83 Biotech-Doc

    Reputations:
    4,105
    Messages:
    11,561
    Likes Received:
    9,125
    Trophy Points:
    931
    what do u mean "it wont let you"?

    also, ure aware that this thread is for clevo HM series laptops right? no idea if the xcl trick works on an aw machine, let alone in xfire mode :)

    Sent from my Galaxy Nexus using Tapatalk 2
     
Loading...
Thread Status:
Not open for further replies.

Share This Page