1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Guest account can't connect to my Network. Need help.

Discussion in 'Networking and Wireless' started by The Fire Snake, Apr 2, 2010.

Thread Status:
Not open for further replies.
  1. The Fire Snake

    The Fire Snake Notebook Virtuoso

    Messages:
    2,889
    Likes Received:
    0
    Trophy Points:
    55
    I enabled my guest user account yesterday so my friend could use my laptop. The problem with it is that in my "system tray" there is usually a "network manager" icon that lists all the wifi networks that are available(this exist for my admin and standard user accounts). This icon does not exist for the guest user. So then I went to the network manager section and tried to connect to the network manually and when I click the link nothing happens. Does the guest user not have permission to connect to my network?:confused: I have to have this so they can go on the internet. Any help would be great. Thanks.
     
  2. gerryf19

    gerryf19 I am the walrus

    Messages:
    3,989
    Likes Received:
    0
    Trophy Points:
    105
    Most people would argue you should create a standard account for your friend and remove it when he leaves.

    That said, I do not have this issue with the guest account not working with the network.

    On your usual account, do you save the network settings or do you reconnect every time you start up?
     
  3. The Fire Snake

    The Fire Snake Notebook Virtuoso

    Messages:
    2,889
    Likes Received:
    0
    Trophy Points:
    55
    Why do you recommend a standard account over a guest account?

    On my usual account I have my network setting saved so that when I click on the network manager icon and see what wifi networks are close to me, I see mine in the list as well. I don't automatically connect to my wifi upon boot, I manually connect to it when I want.
     
  4. gerryf19

    gerryf19 I am the walrus

    Messages:
    3,989
    Likes Received:
    0
    Trophy Points:
    105
    Paranoia, mostly. For years, security experts recommend changing the name of the GUEST account and adding passwords because people can use the guest account to access the computer (oh my! isn't that what its for?).

    Now, the Guest account is disabled by default.

    And, because you don't automatically connect to your network, that's why your GUEST account is not.

    It sounds like your best solution is to create a standard user account on your machine if you are not going to have your computer auto connect.
     
  5. The Fire Snake

    The Fire Snake Notebook Virtuoso

    Messages:
    2,889
    Likes Received:
    0
    Trophy Points:
    55
    Really? So if I was to auto connect to my network, then the Guest account could go online, otherwise not? Weird.
     
  6. gerryf19

    gerryf19 I am the walrus

    Messages:
    3,989
    Likes Received:
    0
    Trophy Points:
    105
    mine does--I always thought network settings were user specific, but mine connects just fine
     
  7. The Fire Snake

    The Fire Snake Notebook Virtuoso

    Messages:
    2,889
    Likes Received:
    0
    Trophy Points:
    55
    OK, thanks gerryf19. I guess I will create a separate standard user account for my guest and disable guest again.
     
Thread Status:
Not open for further replies.

Share This Page