Gtx 980m low fps aw18

Discussion in 'Alienware 18 and M18x' started by atricus, Feb 11, 2018.

  1. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
  2. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    16
    Messages:
    375
    Likes Received:
    75
    Trophy Points:
    41
    Update to latest Nvidia driver pretty that eurocom one is old and outdated

    Sent from my unknown using Tapatalk
     
  3. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    but i think that aw18 dont support official drivers with gtx 980m ?but i ll try
     
  4. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    16
    Messages:
    375
    Likes Received:
    75
    Trophy Points:
    41
    it does I used the latest drivers on my AW18 with 980M SLI
     
  5. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Mine now it gives me black screen when start windows
     
  6. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    16
    Messages:
    375
    Likes Received:
    75
    Trophy Points:
    41
    Are you using UEFI?

    Sent from my unknown using Tapatalk
     
  7. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    yes
    Windows 8 fast boot disable
    Secure boot disable
    Load legacy option Rom disable
    Boot list option uefi
     
    Last edited: Feb 11, 2018
  8. TheDantee

    TheDantee Notebook Evangelist

    Reputations:
    16
    Messages:
    375
    Likes Received:
    75
    Trophy Points:
    41
    Have u tried in both PEG and SG Mode?

    Sent from my unknown using Tapatalk
     
  9. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    The sg mode ok
    In peg the computer boot normal but whan try to enter to windows ther is nothing everithing black
     
  10. atricus

    atricus Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    I think that is something in bios of the computer
    because i see that the gpu clock is fixed at
    405 gpu
    810 memory
    Plz can Someone send me pic of the bios configuration ?
    Now i have to get to peg and ok but the when enter win it Will became to black screen and the sound of the win and the start is ok
    When i close the laptop to put in standby and when waje up it show the screen normal
    But it is not normal that !! A help ?
     
    Last edited: Feb 11, 2018
Loading...

Share This Page