GTX 1060 and GTX 1070 Error 43

Discussion in 'e-GPU (External Graphics) Discussion' started by ahmed khalifa, Oct 14, 2016.

  1. ahmed khalifa

    ahmed khalifa Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    4
    Trophy Points:
    6
    Dear friends,
    i have an problem while trying GTX 1070 as eGPU and also i have a friend have same problem with GTX 1060. i have error 43. i am using GDC EXP Beast V7 (mPCIe Version) with laptop Y580 (i7 3630QM, 8GB RAM and PSU Corsair CX550M)

    i have GTX 970 and it is working normally only this error coming with my new GPU MSI GTX 1070 8GB RAM.


    so, anyone know how to solve this issue ???
     
    Last edited: Oct 14, 2016
  2. Scanner

    Scanner Notebook Deity

    Reputations:
    180
    Messages:
    871
    Likes Received:
    267
    Trophy Points:
    76

    Nvidia has done something to it's drivers past 372.70. I get the error code 43, whenever I try driver 372.90 and the newest 373.06. People that have the EGPU setup liike you have (I have the same) have posted about the problem. I have not seen a solution. The best that can be done is use driver 372.70, or 372.54. I'm using 372.70, and it works perfectly. I'm in the middle of playing both Mafia 3 and Quantum Break without any problems. If you or your friend discover a solution please post.

    Good Luck
     
  3. ahmed khalifa

    ahmed khalifa Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    4
    Trophy Points:
    6
    Yes, I tried old driver and it is working, latest driver is not working
     
  4. ahmed khalifa

    ahmed khalifa Notebook Enthusiast

    Reputations:
    0
    Messages:
    20
    Likes Received:
    4
    Trophy Points:
    6
    I solved the issue, just install old driver then upgrade to new driver directly without doing clean install
     
    hmscott likes this.
  5. bloodhawk

    bloodhawk Derailer of threads.

    Reputations:
    2,487
    Messages:
    5,563
    Likes Received:
    7,807
    Trophy Points:
    681
  6. Aidan B.

    Aidan B. Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I'm getting the same error (error 43) and I've tried everything but I can't get mine to work. I also have the GDC EXP Beast but mine is the V8
    ( http://www.banggood.com/Mini-PCI-E-...al-Independent-Video-Card-Dock-p-1011222.html ). The card that I'm using is the GeForce GTX 1050 Ti and I've tried the following Nvidia drivers: 372.70, 376.33, and 378.78, yet none of them have worked, so I feel like the drivers aren't the problem. The card is detected in device manager (with an exception of when I had the 372.70 drivers) but I'm getting the error 43. An interesting thing to note is that the fans on the card spin right when I boot up my laptop but stop a couple seconds later. Other than when my system starts up, the fans don't move. Perhaps I need to disable my video card in my laptop (GT 740m) by changing the BIOS? Does anyone have any solutions or ideas? Thank you to all who read this and especially to anyone who is willing to help, I'm sort of lost here and I would really appreciate the support :)

    Specs:
    Intel Core i5 4200m (2.50 GHz)
    8 GB RAM
    Windows 10 64 Bit OS
     
Loading...

Share This Page