GT75 Titan 8RF No Sound all of a sudden.

Discussion in 'MSI' started by mutha_ucka, Dec 26, 2018.

Thread Status:
Not open for further replies.
  1. mutha_ucka

    mutha_ucka Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    5
    Please help,

    I have a MSI GT75 Titan 8RF with Win10, recently purchased about a month ago, and today Christmas Day, was using it in the morning with no issues. Was playing a games, then stopped and left the laptop alone still powered on for about a couple of hours. Came back to it and realized I have absolutely no sound.

    Device manager says High Definition Audio Controller with a Code 10.

    Tried uninstalling and reinstalling my Realtek drivers, NVidia Graphics drivers, Razer Headset drivers all through the manufacturers website to no avail.

    I noticed in Sound, video and game controllers only my Razer Audio controller, and Nvidia Virtual Audio device (Wave Extensible) (WDM) are showing.

    In the Windows 10 Sound control devices only Razer is shown as a playback device, I can see the audio bar going up and down when trying to watch a youtube video, but there is actually no audio through the headset or anywhere else.

    The only that has changed was when I left the laptop alone I usually close the lid, and through an another ongoing issue with this laptop I am having is the screen usually stays black when I return and open the lid after an hour or more. The laptop has not been turned off but screen stays black. Sometimes the keyboard lights back up and the my mouse, but no matter what I press or do black screen, and no hdd light/activity. It's as if it went in to sleep or hibernate and refuse to come back out.

    When this happens I always have to hold down power button to shut down and restart again. This is the only thing that has changed since this morning.

    even trying to update the HDAC driver through windows update or manually, always says I have the best driver already installed.

    Please help.
     
  2. kill4l

    kill4l Notebook Guru

    Reputations:
    2
    Messages:
    57
    Likes Received:
    10
    Trophy Points:
    16
    hello, i faced similar issue like yours, but on GE73VR 8RF RGB, i did a BIOS reset (holding the power button for 45 sec) and removed all old driver and reinstall them again. before doing that i tried to fresh install windows but without any success, so just do the BIOS reset with the power button and remove all drivers (you can use DDU to remove all audio drivers) hopefully this will help :)
     
  3. heliada

    heliada Notebook Evangelist

    Reputations:
    259
    Messages:
    593
    Likes Received:
    513
    Trophy Points:
    106
    That worked for me too a couple months ago as suggested by falkentyne back then... ^^ But I wonder if this is something more or else since my usb headset actually did work at that time. Can try it anyway. Since it is a gt75 you may want to boot into bios after resetting @mutha_ucka if you have custom raid setup or you made any changes to the bios before to make sure everything is still alright.
     
  4. mutha_ucka

    mutha_ucka Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    5
    Thanks for the replies.

    I haven't tried the BIOS reset yet but I will now.

    My next step was to do a fresh install of Windows 10, good to know it won't work. I was trying to avoid having to reinstall everything.

    To answer heliada, no I did not make any changes in BIOS. Only default from factory, then updated my BIOS to newest version and was still kept at default settings. So what ever default RAID setting it's already on.
     
  5. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    7,765
    Messages:
    5,672
    Likes Received:
    7,984
    Trophy Points:
    681
    Turn the laptop off
    Hold down the power button for 60 seconds (do not release it).
    Then press the power button and wait 3 minutes.
     
    Bobbert9 likes this.
  6. kill4l

    kill4l Notebook Guru

    Reputations:
    2
    Messages:
    57
    Likes Received:
    10
    Trophy Points:
    16
    to do the bios reset just keep the power button pressed for more than 30- 60 seconds
    that's all. and wish you good luck.
     
    Kevin@GenTechPC likes this.
  7. mutha_ucka

    mutha_ucka Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    3
    Trophy Points:
    5
    Sweet Jeebus! That worked like a charm.

    Now I can go kill people. Video games that is. Warthunder, R6 Siege, lol.

    Thanks kill4l, much appreciated.
     
    heliada, Kevin@GenTechPC and Bobbert9 like this.
Loading...
Thread Status:
Not open for further replies.

Share This Page