GPU undervolting at P775DM3-G

Discussion in 'Sager and Clevo' started by ichbinsinaction, Feb 2, 2017.

  1. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    Hello community,

    I'm truly sorry to open this thread but it seems like I can't find out how to undervolt the gpu. Many people have problems with the cpu overheating, so I mainly find those threads, but in my case, it's the gpu that overheats.

    When playing The Witcher 3 on Ultra settings and a 4K resolution, my GPU throttles at 85°C. At the first time playing it, I even got a bluescreen (clock_watchdog_timeout).
    If I set my fans to maximum speed manually, it doesn't throttle, but I'd like to get lower temperatures by default.
    I often read about setting it to .925V, which is what I'd like to do, but I am missing the tool people are doing it with. MSI afterburner doesn't allow undervolting and in the bios I can't find anything about the GPU (apart from that, the bios doesn't even allow CPU undervolt).

    So which tool can I use to undervolt my gpu? Or how can I find it in the bios?

    System:
    Clevo P775DM3-G
    Bios version 1.06.02 (stock)
    Windows 10 Pro
    nVidia GTX 1080
    Intel i7 7700K
    RAM, SSDs, etc.
     
  2. dspboys

    dspboys Notebook Evangelist

    Reputations:
    273
    Messages:
    452
    Likes Received:
    532
    Trophy Points:
    106
    MSI AB somewhat gives us voltage control. In the MSI afterburner, press ctrl+F, choose a voltage point (0.925 in your case) and then press ctrl+L. Apply the settings and it will lock the frequency at that voltage.
     
  3. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    Thank you. But if I understand this right, this will not lock the voltage, but lock the frequency used at that voltage.

    The voltage still jumps around as it loves to and the frequency doesn't even follow the line (although that may be because of throttle):
    [​IMG]
     
    Last edited: Feb 2, 2017
  4. dspboys

    dspboys Notebook Evangelist

    Reputations:
    273
    Messages:
    452
    Likes Received:
    532
    Trophy Points:
    106
    Sorry, I'm not yet with my machine right now (will confirm in a few hours). Your screenshot shows you have not locked yet. Otherwise, there should be a crosshair at that specific voltage point :)
     
  5. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    When I press CTRL+L, I get the vertical line as shown in the screenshot. What other shortcut could it be?
     
  6. dspboys

    dspboys Notebook Evangelist

    Reputations:
    273
    Messages:
    452
    Likes Received:
    532
    Trophy Points:
    106
    Yup, that should be it. Afterwards, exit the graph and then press apply in the afterburner. You can also try underclocking by 100Mhz as what @Meaker@Sager had done.
     
    ichbinsinaction likes this.
  7. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    I forgot to apply. No wonder nothing happened...
    Thank you a lot. I am testing it right now with -125Mhz (should be my .925V, right?) at 1885 MHz. It fluctuates a bit but keeps at 1800-1860MHz at the moment, I'll keep trying a bit.
     
    dspboys likes this.
  8. dspboys

    dspboys Notebook Evangelist

    Reputations:
    273
    Messages:
    452
    Likes Received:
    532
    Trophy Points:
    106
    The frequency is also adjustable for the voltage points. So, underclock or overclock is possible too.
     
  9. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    That's what I did, at +180MHz (.925V), the temperatures increase much more slowly. Now I just need to find the right setting so that the automatic fan speed is controlled better. It still runs very slow if I don't set it manually (to max).
     
    dspboys likes this.
  10. ichbinsinaction

    ichbinsinaction Notebook Enthusiast

    Reputations:
    2
    Messages:
    14
    Likes Received:
    2
    Trophy Points:
    6
    So I tried it out with the overclock setting of the ccc and got nice temperatures of around 80°C while the fans were on medium speed. But then this happened:
    [​IMG]

    Can somebody explain me why it throttles at 80°C, while it even ran at 88°C before I started undervolting? Did the memory get too hot, or what happened here?
     
Loading...

Share This Page